WarthogARJ

About

Username
WarthogARJ
Joined
Visits
37
Last Active
Roles
Member

Comments

  • Thanks very much. And I really appreciate your work on this: I see you are very active in the discussions. Retraction Related: And sorry if this was discussed, but I didn't see it. There's already a Retraction link, and a related one would be for S…
  • Very good ideas in here. It seems to me that there is a difference in what information people envisage Zotero should be able to manage. Based on what exists NOW, it seems to follow that there are some categories that are missing, I think we need t…
  • Aha, OK, it works now. My Zotero is 5.0.96, and I'm not sure if I updated automatically beffore it started working. And sorry, was a typo when I said Ctrl-V: mean't to say Cmd-V. I've been reading through the support stuff again: there's been quite…
  • Hi Adam, And firstly, thanks for your usual patience in answering questions. But no, Method A doesn't work for me. Specifically, when I am at the pdf in the main pane of Zotero, and Right Click. I get various options, from: View PDF Show File Show …
  • Thanks for the reply: and I did say I'm a non-specialist user I don't really know the way Zotero works. I'm just going by what is on the Zotero site. (1) I WOULD like to understand Zotero better; Could you please give me a link that might explain t…
  • I'm sorry, but I don't understand how that thread says when we'll get a way to add Standards. It says when Zotero 5 is out. It's out now. But this has been an issue for at least 6 years. Can't we get a simple fix? Like how about a Custom "Item Type…
  • Is there any progress of getting an item type for an engineering standard? Even a manually entered type would be good. At the moment there's nothing. It's quite an important category for engineering and physical science. Here's a good example of wa…
  • I've had this issue a few times. I understand why it happens, but I think that Zotero's response about it has been unsatisfactory. No offence to those who work for Zotero, but the response HAS been pretty lame. We get told that "it's not our fault, …
  • Science Direct is back, and my Zotero works well again. I'll manually add the proxy info from my backup copy to my working copy and see which one is giving me the problem. And thanks guys for your as usual prompt and excellent help.
  • Aha!!!! OK, then it's an unrelated problem. Thanks! Dang, I was REALLY puzzled. How can I import proxy info from one Firefox profile to another? Just the proxy info. Is there a way?
  • No that's wrong, problem still there. I was able to start a new multi-user proxy and it seems to add to it, but Science Direct is not working properly. My problem now is say I open a ScienceDirect reference found by Google Scholar. I can…
  • Aha!!!! I think I solved it. I was messing with my Firefox top bar icons and accidentally hit "Home". Which opened a bunch of tabs I already had open. And THAT seemed to activate the auto proxy add: the yellow banner I mentioned that I wa…
  • I used to get a yellow banner at the top of the web-page about enable or disable Zotero proxy (or maybe it said re-direct: I forget exact words). I don't seem to get that now.
  • Hi Adam, thanks for help. I'm not sure if this is the proxy, but the university URL is: https://www.sheffield.ac.uk Is that enough to figure out the proxy?
  • OK: Dan suggested I download Zotero Beta and I did that. It seems my problem is solved! Excellent. I now get a window appearing asking for a capcha when I do a Retrieve Metadata from a pdf file in Zotero. So I can DO something about thing…
  • Solved!! I now get a window appearing with the hated Google capcha. But at least I can SEE it and DO something about it! Excellent. Seems problem solved. Thanks Zotero!!
  • OK thanks Dan, I'll try that. I posted a separate troubleshoot for this.
  • This is a (big (HUGE) problem for me too. I've been using Zotero for years and only in the last 3-4 months has it started happening. I also removed cookies, restarted Google Scholar etc etc. It makes Zotero almost unusable.
  • Adam, OK thanks: I didn't know that you could toggle fields on and off. And I did think I'd seen that I'd lost tags: but I'll do a test and report back if not the case. But I'm sure I'm mistaken though if you say so. Maybe I'm just expect…
  • It just seems a shame not to be able to import them the way we can do other items. One has to do it all manually. I've used "Report" as well as "Document", but either are very good. The ASTM and EN/ISO standard web pages are very structu…
  • I am having trouble inputting engineering standards into Zotero. And also in quoting them. I try to use Document, but things get scrambled depending on what standard it is, and on the Citation style. I realize it's not a easy task, since th…
  • Adam, That looks very good. I suggest you add a provision for a Draft standard. Quite frequently a Draft is issued and circulated for comment before being adopted. I am willing to help where I can. If you want someone to review a dra…
  • Aha!!!!!! Solved!!! Once again I did a remove on everything Zotero in plugins except for Zotero and the Word plug in. Then I re-started Firefox. Still no success. So I restarted the computer: started Firefox with only Zotero and the …
  • That's correct. I have tried several things: I have last uninstalled everything (Remove) Restarted Firefox Then added only Zotero from the website Show file did not work Altho I CAN View File and I see that its path in/to the database …
  • Dan, I just read a good posting by you for a request on: Feature Requests: "Copy file location" vs "Show file" I didn't realize I could drag an attachment OUT of Zotero...stupid me. I knew I could drag one INTO it. So I can use that i…
  • Thanks. I tried un-installing everything and then re-installed everything. That didn't work. I can try that again and then just installing Zotero. But my problem is that the feature worked fine for me until I THINK when I added a new Fire…
  • And that's correct:" view pdf works. When I open it in external viewer (Adobe) and do a save as, I can see that the file exists with the random file folder type name it usually has with show file. So my data base is OK, just that the command …
  • D1809254025 Here it is. Thanks!