unexpected error trying to retrieve metadata for PDF

Just started using Zotero yesterday. I retrieved metadata for about 40 PDF files and then started getting the Query limit reached message. I was advised to remove cookies, and I removed the google.com cookie. Now I get the message "an unexpected error occurred". This happens even for a PDF file for which I successfully got metadata yesterday. What can I do to fix this?
  • This is a (big (HUGE) problem for me too.
    I've been using Zotero for years and only in the last 3-4 months has it started happening.

    I also removed cookies, restarted Google Scholar etc etc.
    It makes Zotero almost unusable.
  • edited February 13, 2014
    If you're using Zotero for Firefox (or don't mind switching back and forth), you can try the latest 4.0 Beta, which should be much better at avoiding GS lockouts. The changes will be in 4.0.18, which should be out within the next few weeks.
  • OK thanks Dan, I'll try that.
    I posted a separate troubleshoot for this.
  • Solved!!

    I now get a window appearing with the hated Google capcha.
    But at least I can SEE it and DO something about it!

    Seems problem solved.
    Thanks Zotero!!
  • Sorry for my ignorance, but I have the same problem, i.e. I can't retrieve metadata for my PDFs anymore, it says an unexpected error occurred as well. What exactly should I do to solve that issue? Thanks a lot!
  • Are you using the latest Zoster version? (

    If yes, then this is unrelated and you should start a new thread. In either case, please provide a debug ID for an attempt to retrieve metadata https://www.zotero.org/support/debug_output
  • Hi! I'm new with Zotero.

    1.I started Zotero using Modzilla today. When I was working with pdfs suddenly they became with the Modzilla logo.

    2. Now I'm trying with Chrome and I canĀ“t retrieve the metadata of most o the pdfs. A message like this appears: "No references match".

    Why this happens?
  • Please start a new thread for your issue. Feel free to write in your native language.
    When I was working with pdfs suddenly they became with the Modzilla logo.
    I'm not sure I understand what you mean here. What do you mean "with Mozilla logo"?

    In the new thread, please provide a debug log for an attempt to retrieve metadata for _one_ of the PDFs that does not work. https://www.zotero.org/support/debug_output
Sign In or Register to comment.