w80

About

Username
w80
Joined
Visits
83
Last Active
Roles
Member

Comments

  • I'd like to add a +1 to this. lately i've had a ton of latino and finnish authors to search for and also to insert references from, and the diacritic thing has really come to the fore. also just wanted to point this back to a previous thread on th…
  • This came up again in discussion amongst our workgroup--as we increasingly use zotero to share things we find individually, we're missing the ability to say, "hey, look at _this_" with a link instead of having the other person open zotero and naviga…
  • oh, shoot! i'd already gotten the startup error thing going. anyway, errors are resolved--r10527 returned the zotero icon, solved the startup error, and eliminated the sync error. i've now reinstalled the regular 3.0b2 extension. thanks!
  • ok, browser cache emptied, add-ons now shows r10526 installed, but now the zotero icon is gone, and shortcut key gives "there was an error starting zotero"
  • sorry, i'm having a hard time finding it. when i install from this link (http://www.zotero.org/download/dev/zotero-trunk.xpi), i keep getting r.10498.
  • thanks, Dan. the sync error wouldn't geenrate an error report number when i told it to report. from the preferences menu, i got the error report # 271931098 but the debug output got an invalid response from server when i tried to submit it. i ca…
  • I tried the trunk, but the same cycle of steps happened--it did not successfully sync after resolving the 12 sync errors. did i not install the trunk properly? in firefox add-ons zotero was listed as 3.0b2.r10498. here's the error message: [Exce…
  • Sorry, Dan--I've been trying to reproduce it and I can't in firefox or standalone. It happened 3 or 4 times yesterday, but so far not today. If it happens again I'll submit the error report and/or debug to this thread. The long delays are happeni…
  • Here's another error report: 787821634
  • this is a bit of a confusing workaround--on the website, looking at the main library list, "creator" is used to denote the author of the item, not the user who created it, which is not displayed in this view. But on the item detail view, suddenly "…
  • same problem here, ff3.6.20, zotero 3.0b1, win7.
  • Thanks, Dan--interestingly, ctrl-click-drag did not work, but shift-click-drag did.
  • A quirk of duplicate detection that makes it difficult to follow up the merged duplicates afterwards: in the duplicate detection window, if one tries to select all and move all the duplicates into a separate window, the select-all command appears t…
  • Sorry, yes: ff3.6.20. I've generated an error report, but I'm not sure if it's informative or not: 712002833 With standalone open, the zotero translator icons don't show up, and attempting to open zotero in ff with standalone open gives me the err…
  • Does this connector exist yet? Documentation says "Additionally, Zotero 3.0 for Firefox will automatically switch into connector mode when Zotero Standalone is opened." I've got standalone working fine, the new WinWord plugin working fine, the n…
  • This is a situation in which an "undo" button sure would be useful.
  • This has been a persistent irritant for years--thanks for the fix! I'm in strong agreement with others that there should be context-dependent choices for "retrieve metadata" both for manual confirmation (or 'confirm all') of the results, and a fo…
  • I'd like to second the call for an 'undo' function--it's not infrequent that zotero's responsiveness lags somewhat with a big library and a bunch of tabs open in firefox, and the PDF you meant to drop in one item ended up in another or an item in th…
  • the desktop/folder metaphor is bedrock for most computer users--if something looks like a folder, it's bound to be called and treated like one.
  • somewhere in the forums there's a thread that explains exactly where to go to find the 'accept ownership transfer' link in the destination account. It's counterintuitive. I have to say, the Zotero gang are data geniuses, but I wish they'd get some…
  • wow, i thought going into about:config was pretty wonky. i didnt know there were user created operators in about:config. cool. I ran it on my duplicate-free library of 826 items and it came up with 26 false positives, for a specificity of 97%, wh…
  • Group ownership transfer would really be improved by some kind of active notification--I was only transferring ownership to *myself* from a user acct to an admin acct and it took me a good 15 minutes to figure out how the heck to complete the transf…
  • This has been a huge pain but I've made some progress--I'm pretty sure this is some kind of cross-platform issue. When the primary sync to the new Zotero file storage was from my mac, the windows machines all had the same error (which seems to have…
  • see http://forums.zotero.org/discussion/10101/
  • Sorry, should have specified. I've tried 3 windows machines, 2 of them actual, running vista, and one of them virtual on my mac running XP under VMware Fusion. In all cases the sync error has been the same moveTo error respective of software con…
  • No luck on the one machine I currently have access to (virtual machine running winXP, Z2.0Beta7.6, ff3.0.13)--I was running AVG free (never installed norton) and turned it off completely. Upon sync the progress bar shows up, the file count gets (co…
  • Brief update on this: I've now tried this on multiple profiles and machines running both vista and XP, before and after restart, and the error is very consistent. It appears that the *library* is syncing fine, but the *files* are not. In fact, at…
  • This may be the same thing that's happening to me: http://forums.zotero.org/discussion/10101/
  • It's happening every time on multiple computers, both before and after restart. Here's two sets of error reporting from two different Vista computers, both after restart. Could it be a cross-platform issue? Initial sync was from a mac. If I purg…