OOo 3.1 and Zotero.oxt (Linux)

Hello, I just upgraded to OOo 3.1 and tried to install the Zotero.oxt plugin. I am on an up-to-date Ubuntu Linux system. It seems to fail but ends up adding a Zotero toolbar anyway. The toolbar doesn't have any graphics on it, just text for "insert citation" etc.

I get this same error whether I try to install it from the GUI or via command line. Note that I moved my subdirectory before installation (and between successive attempts) to ensure that I have a "clean" install. I don't mind doing manual fixes if there is one!

Thanks in advance

Here is the command with the error:
unopkg add -v Public/Zotero.oxt
Copying: Zotero.oxt
Enabling: Zotero.oxt
Enabling: Zotero
Enabling: Addons.xcu
Enabling: CalcWindowState.xcu
Enabling: StartModuleWindowState.xcu
Enabling: WriterWindowState.xcu
Enabling: BaseWindowState.xcu
Enabling: ImpressWindowState.xcu
Enabling: BasicIDEWindowState.xcu
Enabling: MathWindowState.xcu
Enabling: DrawWindowState.xcu

ERROR: python-loader:<type 'exceptions.ImportError'>: No module named pythonloader, traceback follows
no traceback available
Exception details:
( { { Message = "python-loader:<type 'exceptions.ImportError'>: No module named pythonloader, traceback follows\X000ano traceback available", Context = ( @0 } }
Sign In or Register to comment.