Zutilo shortcuts?

Defining the Zutilo shortcuts shows a strange behavior on my iMac (10.14.6): sometimes a defined shortcut is functional, sometimes not, even though it is accepted in the panel. Sometimes choosing a letter from keyboard makes a different letter or mark in the shortcut. This can also work or not. My Zotero is in Finnish and Zutilo is in English. Is this the reason?? There doesn't seem to be a shortcut for opening a pdf associated with an item. That would be very useful.
  • There doesn't seem to be a shortcut for opening a pdf associated with an item.
    Just press Return, which is the same as double-clicking.
  • Thanks! Have you any comment for my other problems?
  • @tvirku: Here are some possibly related issues on github:
    https://github.com/willsALMANJ/Zutilo/issues/122
    https://github.com/willsALMANJ/Zutilo/issues/136

    For testing whether your issue is related to the Finnish locale, switch your language settings in the Zotero preferences to English.

    It's best to use github for reporting on Zutilo issues, such that the Zutilo developer will be updated.
  • Using English didn't change anything.

    To me, Zutilo turns out to be practically useless: I tried all kind of letter + cmd/opt/ctr combinations for Item pane: Focus Tab tag and nothing worked. I just managed to get 4 shortcuts working: Advanced search, cmd+S; Item Pane: Focus Info Tab, cmd+I; Item Pane: Focus Notes Tab, cmd+N and Item Pane: Focus, cmd+U. Moreover, the site for cmd+N in the Shortcuts table became empty, there isn't that cmd+N, even though cmd+N works. Surprisingly, when I tried different letter-command key combinations for Focus Tab tag they were usually accepted but worked like cmd+N! Strange!

    It would be very welcome that the shortcut feature would be made working, as using mouse is slow, laborious and causes wrist strain.
Sign In or Register to comment.