371517655 Connector plug-in POPUP stopped working

371517655
Error Log says: [JavaScript Error: "The connection was refused when attempting to contact wss://stream.zotero.org/."]
[JavaScript Error: "WebSocket connection closed: 1006 "]

When I use the firefox connector no popup occurs anymore and no snapshot is saved to Zotero...
HOWEVER, when I drag and drop the (i) icon from the URL onto Zotero (running) in task bar it works fine! How can this be fixed ?? I got an update of Zotero just last week. Very frustrating!!!
Zotero is something that I'm not prepared to live WITHOUT. Its very awesome. Please advise.
PLEASE!!!!!!!!!
Mr. Phil
  • None of the tranlastor resets have worked in getting the POP-UP notice to work again. Like I said, I can drag a url's icon to the windows task bar and drop it on Zotero and it works that way and saves the snap-shot. If it works manually drag-n-drop, then why would it be a translator problem for the zotero connector? Something is keeping the pop-up from working when invoked from the firefox add-on bar. Here is what the error log is saying today...

    [JavaScript Error: "Frame not found, or missing host permission" {file: "undefined"}]

    [JavaScript Error: "HTTP request has timed out after 15000ms"]
  • Drag&drop is a very different operation than clicking the Save to Zotero icon.

    Please see the last step (14.) of the linked troubleshooting guide and provide all information requested there. These guides are written to exclude common errors and then allow you to give us the information we need to troubleshoot your issue.
  • 1 The exact URL of a page that isn't working (even if none are)
    --https://www.liberty.edu/center-for-research-scholarship/

    2 A Debug ID from the Zotero Connector for a save attempt or, if you're only getting a webpage icon, for loading the page.
    --There is no debug report... instead error reads "HTTP request has timed out after 15000ms"

    3 What it says in the popup when you try to save (e.g., “Saving to My Library” or “Saving to zotero.org”)
    -- there IS NO POPUP occurring. AT ALL.

    4 The name of the translator from step 8, if applicable
    -- unknown...the debug report will not work either. Neither will the ping test; it never responds, it just waits for response but times out I think.
  • I ran the debug report from Zotero SA (not the connector) and got the debug report submitted with the following ID:
    Debug ID D722399050
Sign In or Register to comment.