HughD

About

Username
HughD
Joined
Visits
96
Last Active
Roles
Member

Comments

  • OK happened just now (2020-03-30 @ 19:35), was typing a sentence in a child note and suddenly several words at the beginning of the line I was typing disappeared. The debug mode was on and and was submitted. The Debug ID is D316541557.
  • OK, noted. It refers to child notes. I am now running in debug mode. As soon as it appears I'll submit it.....could be a while though.
  • Many thanks for the feedback, very helpful. It triggered me to double check my settings. It turned out the Zotero preferences (General) were setup to rename attachments as well as Zotfile. When I turned off the Zotero preferences renaming, Zotfile p…
  • OK, I deleted the original files and repeated the exact same sequence. Basically the same result, the rename failed for most of the attachments though this time with no error. I can finish of the task (rename and move attachments) manually with Zot…
  • Maybe thanks for the reply, as you say I must have accidentally pressed return, it is beside delete on my keyboard. I think I'll stick to the mouse in future. I always make a daily local back up of Zotero and had just done so, so nothing was lost,…
  • A thread that goes back some years and it is still relevant today (2020-March 19). I pressed the DEL button, and accidently deleted a collection rather than a single entry. As others have noted there is nothing in trash, CTRL Z does not work etc. F…
  • One final remark, there was also a second separate window open with another note belonging to a completely separate document while all this was going on.
  • Many thanks - that worked ! Zotero version 5.0.83-beta.12+a53f363b8 solved the problem! I could delete the problematic saved searches.
  • Just a thought, but would a possible temporary work around be to allow a right mouse click to display the normal context window [Edit Saved search.... etc.] for a saved search before doing anything? That way it might be possible for a user to delet…
  • I downloaded and installed the beta (5.0.83-beta.10+76081ab05), however it made no difference, right clicking on the problematic saved search instantly crashes Zotero, which requests a restart. Right clicking on other saved searches works fine. I s…
  • Done, here is the report ID 1584196303 I suspect there is something going on inside the combined searches. Each search worked fine on its own. I was trying to us 'ANY' rather than 'ALL' in this problem search I noticed that it seemed to make no di…