Permission denied error ("Could not save item")

I've been getting the permission denied error at EBSCOhost (specifically the RILM database). My report ID is 955641674. I tried disabling all other add-ons, but I still get it. I do not have RoboForm installed, but I used to. Could there be some leftovers of it? I seem not to have this problem all the time, but it's frequent. I thought for a while it was because I hadn't updated FF, but I did now and I still get the error. Also, I'm running FF with Zotero on Mac and PC, and I'm getting the same error with the same database. Any ideas?
  • Sample URL (or a search to find it if it's not a static URL)?
  • Thanks for the quick reply. The search I just did was for an article by Parker on Verdi and Basevi. A few hits came up, I tried saving a few, and none of them worked.
  • Any progress on this? I still cannot use EBSCOhost / RILM database, although I have found that I can use other databases with EBSCOhost. Apparently, the error is related specifically to RILM. I submitted another error report, ID #75002776. Thanks.
  • edited May 17, 2010
    I'm still having problems with this. It seems no matter what I try to save to Zotero from RILM, I get the "could not save item" error. It seems to be related to proxy issues. The text of the relevant error seems to be
    JavaScript Error: "Error: Permission denied for <>; to get property HTMLDocument.evaluate from <>." {file: "file:///O:/Library/Zotero/translators/EBSCOhost.js" line: 0}]

    My error report ID # is 1837614269.

    Also, I've tried connecting with a VPN, but I still cannot save the item.

    Any help is most appreciated -- RILM is the main database that I use, and so not being able to use it is rather frustrating. Thanks.
Sign In or Register to comment.