Error ID 1390890580


I was trying to delete items from our group at the same time as another Admin in our group was also trying to delete stuff. I had a bunch of conflict resolution boxes to go through when I tried to sync my deletions, but I can't do a full sync anymore. I've tried quitting the program and restarting, and I've also tried rebooting.
  • I have another Firefox profile on the same computer, where I have a different Zotero user name and member status to our group (read-only). This is so we can check and see how changes we make affect our group members. When I'm working in that firefox profile, the sync is fine. I can see the other Admin's update (the deletions he made). Just my Admin account under a different profile hasn't been able to sync yet.
  • We're looking into this.
  • Ah - well, I tried creating a third profile in Firefox, downloaded Zotero again, and sync'ed from fresh with my Admin user name and password. The sync went through just now. I'm not getting any error messages...
  • edited March 12, 2010
    So sync seems to be working fine now for me, on both my Member and Admin profiles. But some of our other group members and admins are having problems sync'ing - the sync arrow just keeps spinning. No error messages, though. Should we have them try again next week?
  • edited March 12, 2010
    I think my last comment might be related to the way the server queues sync jobs. Our group jumped to 32 users this week. We will have the full ~100 users (as planned) in our group by the end of April. I will start another thread on this, because I'm curious what happens when we are all sync'ing to the same copy of our library on the server...
Sign In or Register to comment.