extra space and extra comma - bluebook

Hi There,
I am having issues with Bluebook Law Review citation format, which is adding an extra comma and space.

How it is: Furman v. Georgia, , 408 U.S. 238, 286 (1972).
How it should be: Furman v. Georgia, 408 U.S. 238, 286 (1972).

I checked and there is no extra space anywhere on the entries.

Thank you in advance for your help.
  • edited March 7, 2022
    Can you give this a try?

    (It always helps if you specify the item type you're using and seeing problems with)
  • Sorry about that...

    That worked!

    But, the issue appears also when citing a specific page in the opinion (item type: Case):

    How it shows: Furman v. Georgia, 408 U.S. 238, , 239–40 (1972)
    How it should be: Furman v. Georgia, 408 U.S. 238, 239–40 (1972)

    One last thing... something similarly weird happens when citing more than one source. Usually, a single source citation would end on a period, but when there are more than one, Bluebook wants them separated by semicolon.

    How it shows:
    See William W. Berry, Life-With-Hope Sentencing: The Argument for Replacing Life-Without-Parole Sentences with Presumptive Life Sentences, 76 Ohio State Law Journal 1051–1085, 1059 (2015), http://hdl.handle.net/1811/75462 (last visited Jan 22, 2021).; see also Michael H. Tonry, Sentencing fragments: penal reform in America, 1975-2025 3 (2016).; Margaret E. Leigey, Life Sentence, in Corrections 151–164, 152 (William Chambliss ed., 2011), http://sk.sagepub.com/reference/corrections/n11.xml (last visited Jan 26, 2021).

    The item type for the first and third one is Journal Article, and the second one is a Book.
  • 1. problem with extra comma: should be fixed now

    2. Cannot reproduce that yet. The style is generally relatively badly coded, so I made it a lot more robust now. maybe the problem got solved with that.


  • Thank you very much on 1. ... works!

    2. I added a couple of cases in sequence to see if the problem was limited to Books and Journal Articles, and it showed the same there. I also tried adding cases without the link at the end to check, and the issue persisted.

    Jones v. Mississippi, 141 S. Ct. 1307, 98 (2021), https://plus.lexis.com/api/permalink/a227e350-3cde-4a91-990a-43c0ba4b9b5a/?context=1530671 (last visited May 13, 2021).; United States v. Smith, 949 F.3d 60, 87 (2021), https://plus.lexis.com/api/permalink/ea5d6e50-a86b-4c81-8bac-1234ac882909/?context=1530671 (last visited Jan 12, 2021).; U.S. v. Thompson, 417 Fed. Appx. 429, 34 (2011).; Hope v. Pelzer, 536 U.S. 730, 88 (2002).

    Thank you again, for your help!
  • Can you try this in a fresh document, just to try?
  • I just did. Same.
  • I cannot reproduce that:
    John L. Campbell & Ove K. Pedersen, The varieties of capitalism and hybrid success, 40 Comp. Polit. Stud. 307–332 (2007), https://journals.sagepub.com/doi/abs/10.1177/0010414006286542 (last visited Jul 26, 2010); Walter Isaacson, Steve Jobs (2011); BVerfG, Beschl. v. 01.03.1979, 32 DB 290–381 (1979).

    And it's certainly not inserted in the suffix field for those problematic items?
  • I just added those same sources and here is what I got...

    John L. Campbell & Ove K. Pedersen, The Varieties of Capitalism and Hybrid Success: Denmark in the Global Economy, 40 Comparative Political Studies 307–332, 44 (2007), https://doi.org/10.1177/0010414006286542 (last visited Mar 7, 2022).; Walter Isaacson, Steve Jobs (1st Simon & Schuster hardcover ed.. ed. 2011).; BVerfG, 01.03.1979 - 1 BvR 532/77, 1 BvR 533/77, 1 BvR 419/78, 1 BvL 21/78, (1979).
  • I am so sorry; I just realized that I did not answer your question. I checked all the fields for extra spaces or anything else and found none.

    I also have version 6.0-beta.5+8b7afcf24.
  • I had my fingers crossed... but ...

    See 560 U.S. 48, 130 S. Ct. 2011, supra note 1 at 74–75.; Miller v. Alabama, 132 S. Ct. 2455 (2012).; Montgomery v. Louisiana, 136 S. Ct. 718 (2016).
  • edited March 9, 2022
    Let's take a step back.

    1. Can you make sure you definitely have the style from today 09/03 active?
    2. Can you describe how you insert these citations, exactly, step by step?

    Example footnotes from my system:

    2 Campbell and Pedersen, supra note 1 at 33; Furman v. Georgia, (1972); WALTER ISAACSON, STEVE JOBS (2011), testurl.com/blablla.

    (I made some more edits: https://raw.githubusercontent.com/citation-style-language/styles/45aa89698a74b82c85c1ae5691219f777fefa06c/bluebook-law-review.csl)
  • Ok. I created a brand new document and the issue persists.

    1. For each updated style edit you sent, I first, deleted the one in Zotero and then click on yours to add it fresh.

    2. I am using Scrivener as a word-processor. I write the desired text and when it is time to cite:
    - I select the word or place where I want to add the citation,
    - go to the Zotero library and drag the source into the selected spot.
    - When I am done, I compile into .odt format
    - Run the Zotero ODT scan
    - Open the renamed (citations).odt file with LibreOffice
    - Click on: select document preferences, which opens the Zotero styles manager
    - Select Bluebook Law Review
    - ... LibreOffice works through it...
    - scroll down to check the final product

    Interestingly, I just selected a different style from the Zotero manager and the issue does not show on others.
  • edited March 9, 2022
    1. No need to remove the style. It'll just get overwritten. And it shows today's date in zotero > preferences > cite > styles?
  • Thanks for letting me know.

    3/9/2022 indeed
  • I'm at a loss then and don't know any of this Scrivener stuff. Maybe somebody else can check the style or sees something wrong with your workflow.
  • I also thought it had something to do with Scrivener until I used other styles, and the problem went away. There must be something specific to this style in the code... what? I have absolutely no idea. Is there anything else I can do to help? I could send you the LibreOffice .odt document and substitute a couple of the citations with something you have in your library?
  • Haven't looked at the code, but does this only happen for cases or for all item types? Could you paste the codes as you insert them to Scrivener for the above citation please?
  • It happens only when citing more than one source. I only add a semicolon between sources as Bluebook directs.

    Here is what it looks like when I drop it into Scrivener...

    { | Campbell, & Pedersen, 2007 | | |zu:5288534:YXUMF5L9}; { | Furman v. Georgia, 408 U.S. 238 Supreme Court of the United States, 1972 | | |zu:5288534:JGRSX5PU}; { | Isaacson, & Misa, 2011 | | |zu:5288534:YDHUJLGB}
  • I just added these same items to the document (Journal Article, Case, and Book) and they are all separated by .;
  • ah, that's the problem. You want
    { | Campbell, & Pedersen, 2007 | | |zu:5288534:YXUMF5L9}{ | Furman v. Georgia, 408 U.S. 238 Supreme Court of the United States, 1972 | | |zu:5288534:JGRSX5PU}{ | Isaacson, & Misa, 2011 | | |zu:5288534:YDHUJLGB}

    The style will insert the semicolons
  • I was very excited to read that, so I went and removed the semicolons only to see the same result... BUT... I saw your citation string, specifically that you added the references face to face, so I gave that a try.

    Usually and because of the habit of years manually citating, after dropping the references from Zotero, I add the semicolon at the end and enter a space before I drop the next one... I guess I did not think about it when you asked me to tell you what I do step by step.

    Well, You were correct all along, and I was wrong to add the semicolon and the extra space, which triggered the style to add a period at the end of each source, thinking that it was the last one!!! I gave it another try with

    I am SO SORRY... and a million thank yous to you and @damnation for helping me realize that the error was the whole time on my end.
  • edited March 9, 2022
    Halleluja. Thanks for freeing from this. Haha

    Well, at least the style is a lot more robust now.
  • I appreciate it very much... I am sure others would too.

    I have a related question, given the mystery I created was resolved, though.

    When citing court cases and using explanatory parentheticals to describe something about the opinion, the format looks like this:
    Graham v. Florida, 560 U.S. 48, 79 (2010) (holding ABC and D regardless of E).
    Harmelin v. Michigan, 501 U.S. 957, 1001 (1991) (Kennedy, J., concurring in part and concurring in the judgment).

    When testing the citations with the respective parentheticals, with or without space between them, it adds a period right after the end of the cited case. Is there a specific change I could make to the parenthetical to preserve the space without the period?

    NOTE: I manually added the periods at the of the parenthetical above.
  • edited March 9, 2022
    Have you tried putting the parenthetical into the suffix field, i.e. the || right before the identifier?

    { | Furman v. Georgia, 408 U.S. 238 Supreme Court of the United States, 1972 | | (Kennedy, J., concurring in part and concurring in the judgment)|zu:5288534:JGRSX5PU}

    (edit: sorry for that citation. I realize Kennedy wasn't on the court in 1972, just needed an illustration)
  • Perfect!! I have a of editing to do, but this is great!! Thank you, AGAIN!
  • Hi there, I have a related question on this issue. When citing sources, most use signals such as, See, see also, id. at, compare, etc

    i.e., See Graham v. Florida, 560 U.S. 48, 79 (2010); see also Harmelin v. Michigan, 501 U.S. 957, 1001 (1991).

    Trying around, I found that those signals go inside the citation code like this: { See| Furman v. Georgia, 408 U.S. 238 Supreme Court of the United States, 1972 | | |zu:5288534:JGRSX5PU}

    However, both See and see also would be italicized. Do you have a suggestion on how to make this happen?
  • Try { <i>See</i>| Furman v. Georgia, 408 U.S. 238 Supreme Court of the United States, 1972 | | |zu:5288534:JGRSX5PU}
    Not sure, but good chance it'll work.
  • It did!! That is awesome!

    Hopefully the last ones on this...

    For citing Court of Appeals opinions, bluebook requires the deciding court to show next to the year, like this: U.S. v. Scroggins, 880 F.2d 1204 (11th Cir. 1989).

    The code for the opinion shows:
    { | U.S. v. Scroggins, 880 F.2d 1204 United States Court of Appeals for the Eleventh Circuit, 1989 | | |zu:5288534:NQ4NVLWD}

    so, I changed the name of the court to 11th Cir., and got this: { | U.S. v. Scroggins, 880 F.2d 1204 11th Cir., 1989 | | |zu:5288534:NQ4NVLWD}

    When I ran them both, the result was the same:
    U.S. v. Scroggins, 880 F.2d 1204 (1989).

    I get a similar issue when citing the Sentencing Guidelines, which should come out as:
    U.S. Sent’g Guidelines Manual § 7B1.4 (U.S. Sent’g Comm’n 2021).
    with the words:
    U.S. Sent’g Guidelines Manual and U.S. Sent’g Comm’n in small caps.

    I input the source as a report (item type) spelling out U.S. Sentencing Guidelines Manual to see if it would change when used, but it did not, so I replaced the title and institution accordingly.

    The code I have shows: { | anon. U.S. Sent'g Guidelines Manual, 2021 | § 2A2.3 cmt. background | |zu:5288534:DDUCVNSW}

    which after the ODT, shows like this: U.S. Sent’g Guidelines Manual, § 2A2.3 cmt. background (2021). ... with U.S. Sent’g Guidelines Manual in small caps, but no sign of the second set of reference next to the year.

    Very sorry for the lengthy inquiry...
  • That'd require a deeper dive in the style I'm afraid.
    When are/aren't courts listed next to the year (let's limit this to US courts)?

    Not sure we're going to be able to hack the sentencing guidelines given Zotero's limited item types.
Sign In or Register to comment.