Change the font of the bibliography

Hello, I am wodering if it is possible ti change the font of the bibliography. In my document I am using Arial 9.5, but bibliography is Time New Roman 12. I have shifted it to Arial 9.5, but when I refresh bibliography it reverts to Time New Roman 12. Does anyone know if it is possible to shift font definitely? Thank you so much in advance. Silvia
  • This is controlled by the Bibliography formatting style in Word or LibreOffice. Modify the style for "Bibliography" (Word) or "Bibliography1" (LO) and change the font.
  • It was very simple! Thank you so much!
  • This didn't work for me. My references are Endnotes. They are formatted as "Endnote Text" style (not "Bibliography"). I have modified the style "Endnote Text" (and for good measure, "Bibliography"). My Endnotes are now correctly formatted, but my Zotero references are still not. I have refreshed (under Zotero Tab) - this doesn't work. I have to manually select each reference and apply the style. I have a lot of references - is there no way to re-format them all at once?
  • When you place the cursor in the text of the Zotero Endnote, what Word style does it say is set?
  • I'm having this same issue in the latest version of Word via Office 365. When Zotero initially inserts the bibliography, it respects the font specified by the Bibliography style (Arial in my case). But when I add a citation or otherwise cause the bibliography to refresh, it shifts to Times New Roman.

    When I highlight the whole bibliography, I can do CTRL+Space to clear the formatting, and the whole thing reverts to Arial. But this also wipes out all the italics in the bibliography. Then when I refresh Zotero within the document, I get the bibliography's italics back but it shifts again into Times New Roman.

    So, I wonder whether Zotero might be picking up the default Latin text font and using that rather than the Bibliography style font? In my documents, the Latin text font seems to be stuck at Times New Roman rather than Arial. I've tried the processes, e.g., here for correcting this but thus far haven't been successful.
  • I've now also tried opening Word in Safe Mode to rule out an add-in conflict that wouldn't let a different default Latin text font save to the template. And I've tried setting only Arial as the theme font for all the available options under the design tab.

    The bibliography style still shows that it specifies Arial. But when Zotero refreshes the bibliography it turns from Arial into Times New Roman.
  • edited March 26, 2020
    Another observation: I normally write in one of the Chicago or SBL styles.

    But just for kicks, I tried switching the style under Document Preferences to American Chemical Society, American Medical Association, IEEE, and Vancouver.

    In these cases, lo and behold, the bibliography does get inserted in Arial (as per the bibliography style). And it stays in Arial even when I refresh citations in the document.

    Does this tell us anything about what might be causing the bibliography to shift over to Times New Roman when Zotero is set to use other citation styles like Chicago or SBL?

    For good measure, I'm using Zotero 5.0.85 and Word for Windows 16.0.12624.20278.
  • Also having this problem in Google Docs using the Zotero Connector plugin. Each time I refresh the bibliography, the font, line spacing, etc. reset from what I fixed it to be.

    Instructions seem to assume we're using Word or Libre Office. What about Google Docs?
  • I've been having this problem too. I'm writing a book and have separate chapters entered into separate Microsoft Word files. For some reason with one particular chapter, but not the others, this problem has kept coming back.

    I have no idea why, but it seems to be an error that is introduced when the 51st reference is added (at least in my case). I have other chapters with more than 51 references so not sure why it's happening with this one chapter but not others.

    Here's the steps I've taken to come to that conclusion:
    1. I copy/pasted all text into fresh word document, then regenerated bibliography. Error still comes back when bibliography is refreshed (as with others, I've noticed the error doesn't occur the first time the bibliography is created or added to). Sometimes with other Zotero errors I've found putting all the text into a fresh document solves the problem, but not so here.

    2. So I went step by step, adding different sections of text and then refreshing the bibiography 2-3 times over in order to see if or when the error would start occurring. Once I added the paragraphs and citations including the 51st reference the error occurred.

    3. In order to get back to an error-free document, I deleted the in-text citation to the 51st reference. Then selected all bibliography and cleared all styles, then refreshed bibliography. Strangely, just like the error only occurs when the bibliography is refreshed (i.e. loaded twice, without change), I had to delete all styles from the bibliography and refresh twice in order for the error to disappear again, and get back to a document where I could refresh the bibliography as many times as possible without the error recurring.

    4. After deleting the in-text citation to reference 51, the error disappeared. From this I concluded the error had been introduced by the in-text citation and not the additional text and sentences that I had pasted in leading to the 51st citation.

    5. I wondered whether it was something to do with the actual reference being cited, so deleted the entry, then redownloaded it from Pubmed - same problem. I wondered whether the citation was downloading some hidden/unknown content that caused a formatting error, so I repeated step 3 all over again to get an error-free document, then tried re-adding the reference to my Zotero library by manually entering the necessary information rather than auto-downloading from Pubmed. Error still recurred. So it didn't seem to be anything specific about the actual reference I was citing.

    6. I then wondered if the same error would recur if I cited an entirely different piece as reference 51, and sure enough, whatever I cite, once reference 51 is added the error appears.

    I have no idea why this happens in this particular document but not with other chapters or documents I have with more than 51 references. Also, I can't get rid of the error as even copy/pasting text into a fresh document with no additional style information added causes the error to recur. I can't identify any hidden formatting or content in the text I'm copy/pasting that would trigger an error.
  • I think I have worked this out, or at least found something that worked in my case. I had the same issue in a bibliography with some 200 refs. I noticed that one of the references had been modified in Zotero, but the corresponding citation and bibliography entry had not updated. My guess would be that I had merged two entries in Zotero and the one that got dropped in was the one that I used in the doc.
    In any case, as soon as I removed and re-added that citation the style updated to be consistent with the rest of the doc.
Sign In or Register to comment.