Change the font of the bibliography

Hello, I am wodering if it is possible ti change the font of the bibliography. In my document I am using Arial 9.5, but bibliography is Time New Roman 12. I have shifted it to Arial 9.5, but when I refresh bibliography it reverts to Time New Roman 12. Does anyone know if it is possible to shift font definitely? Thank you so much in advance. Silvia
  • This is controlled by the Bibliography formatting style in Word or LibreOffice. Modify the style for "Bibliography" (Word) or "Bibliography1" (LO) and change the font.
  • It was very simple! Thank you so much!
  • This didn't work for me. My references are Endnotes. They are formatted as "Endnote Text" style (not "Bibliography"). I have modified the style "Endnote Text" (and for good measure, "Bibliography"). My Endnotes are now correctly formatted, but my Zotero references are still not. I have refreshed (under Zotero Tab) - this doesn't work. I have to manually select each reference and apply the style. I have a lot of references - is there no way to re-format them all at once?
  • When you place the cursor in the text of the Zotero Endnote, what Word style does it say is set?
  • I'm having this same issue in the latest version of Word via Office 365. When Zotero initially inserts the bibliography, it respects the font specified by the Bibliography style (Arial in my case). But when I add a citation or otherwise cause the bibliography to refresh, it shifts to Times New Roman.

    When I highlight the whole bibliography, I can do CTRL+Space to clear the formatting, and the whole thing reverts to Arial. But this also wipes out all the italics in the bibliography. Then when I refresh Zotero within the document, I get the bibliography's italics back but it shifts again into Times New Roman.

    So, I wonder whether Zotero might be picking up the default Latin text font and using that rather than the Bibliography style font? In my documents, the Latin text font seems to be stuck at Times New Roman rather than Arial. I've tried the processes, e.g., here for correcting this but thus far haven't been successful.
  • I've now also tried opening Word in Safe Mode to rule out an add-in conflict that wouldn't let a different default Latin text font save to the template. And I've tried setting only Arial as the theme font for all the available options under the design tab.

    The bibliography style still shows that it specifies Arial. But when Zotero refreshes the bibliography it turns from Arial into Times New Roman.
  • edited March 26, 2020
    Another observation: I normally write in one of the Chicago or SBL styles.

    But just for kicks, I tried switching the style under Document Preferences to American Chemical Society, American Medical Association, IEEE, and Vancouver.

    In these cases, lo and behold, the bibliography does get inserted in Arial (as per the bibliography style). And it stays in Arial even when I refresh citations in the document.

    Does this tell us anything about what might be causing the bibliography to shift over to Times New Roman when Zotero is set to use other citation styles like Chicago or SBL?

    For good measure, I'm using Zotero 5.0.85 and Word for Windows 16.0.12624.20278.
  • Also having this problem in Google Docs using the Zotero Connector plugin. Each time I refresh the bibliography, the font, line spacing, etc. reset from what I fixed it to be.

    Instructions seem to assume we're using Word or Libre Office. What about Google Docs?
Sign In or Register to comment.