Error to sync

I try to sync my Zotero in a new computer, but it appears that "Request timed out", and when I click the red button (exclamation point) by the Sync button (up the right corner), it appears that "The Zotero sync server did not accept your username and password. Please check that you have entered your login information correctly in the Zotero sync preferences", though I log in the correct name and password.
Can you help me to troubleshoot this problem? Thank you so much!
  • Are you able to submit a Debug ID for an attempt to set up syncing?

    Are you connecting via a proxy server of some sort?
  • I tried many ways and times but it still has not worked. When I submit Output (From Debug output logging), I failed and it appears that "An error occurred sending debug output".
    The computer is from my university room, I wonder if this affects my login and sync?
  • Yes, this is some sort of problem with your network or security software on your computer.

    Check the site certificate info for and let us know what it says.
  • I have just checked the padlock (I 'm using Chrome for successful login). And the padlock appears that :
    "Issued to : *
    Issued by: ESET SSL Filter CA
    Valid from: 13/2/2020 to 14/3/2021".
    And, I still cannot log in and sync in the Zotaro app.
  • edited September 15, 2020
    Right, so "ESET SSL Filter CA" shows that this is from some security software you're using (or that the IT department is using, potentially) that's intercepting your network connection. The software configures your browser to trust it and not show a warning, but Zotero properly warns you that the connection is insecure.

    See SSL Certificate Error for details. The best way to fix this is by disabling the software's HTTPS-scanning feature. If this is from your IT department, you'll need to ask them for help.
  • Thank you, dstillman, but I cannot disable the software's HTTPS-scanning feature from the computer. I cannot find the HTTPS-scanning from the computer. Could you please give me any other solution?
  • edited September 15, 2020
    There's no other solution. This is software on your computer or a proxy server/firewall on your network. It's not something we have anything to do with or can help with. Again, the software in question is by ESET. If that's something you installed, you can ask them for help. Otherwise, ask your IT department.

    Point them to this thread and they should be able to understand the issue.
  • edited September 15, 2020
    Thank you so much, I will contact with IT department. Have a lovely day!
Sign In or Register to comment.