Error Report 942147079


My Zotero library has stopped syncing - seems to have been the case for a couple of weeks but I've been traveling a lot so haven't really noticed until now.

When I import some search results, the collection folder is synced but none of the contents and I get an error: XMLHttpRequest has timed out.

I've created the above report - I suspect it's not Zotero at fault but can you point me in a direction to start trying to sort it out?

Desktop PC running Windows 10 on a work network

  • There's a good chance something on the work network is blocking this, but if you provide a Debug ID (different from a Report ID) for a sync attempt that fails we may be able to tell you more.
  • Thanks for the quick response.

    Debug ID D1053551863
  • Can you download the Zotero beta and see if that fixes it for you? (The beta currently only has a fix for this and one other small fix.) You can switch back to the production version once the upload goes through.
  • Tried that but I get the same error with one slight difference:

    XMLHttpRequest has timed out after 60 ms

    Note this time it has 60ms at the end
  • Could we see another Debug ID for that?
  • Sorry about that. Update to the latest beta (Help → Check for Updates) and try again.
  • edited October 11, 2019
    Looking promising as it appears to have started syncing. May take a while - I'll let you know if it doesn't complete for some reason but I'm optimistic.

    Thanks for your help!

  • For the record, I was having a similar problem while running 5.0.75. Went a little crazy making sure there was still space on my WebDAV server, checking fs.inotify.max_user_watches, etc. Then I found this thread. Checked and saw that there was a new version of Zotero available, upgraded to 5.0.76, and now I'm fixed!

    So, two users helped for the price of one thread. :) Thanks!
Sign In or Register to comment.