Reached file storage quota but did not

Zotero says I have reached my file storage quota, even though I have only used 279MB of the 300MB allocated. I tried syncing after removing the offending file (40MB in size) Zotero pointed to, but I still get the same error message.

Here is the debug ID generated
Debug ID: D1250202340

I only have one account that I use, so I don't think it has to do with using a wrong account. Are there any other potential causes for such an error?

Thank you
  • did you empty the Zotero trash after deleting the 40MB file?
  • And when you say "the same message" -- does it actually say the same file puts you over the 300MB message? Because that almost certainly means it's still somewhere, if not in the trash, than potentially as a duplicate.
    Generally, though, since it's not going to sync more files, why not just disable file syncing?
  • Yes, it mentions the same file after I have deleted it. I don't have any duplicates of the file in other collections. It shouldn't be in the storage file in my drive if I deleted the file in Zotero, right?
    I don't want to disable syncing because I want to be able to work from home and office.
  • I should add that I don't get any syncing problems on my personal laptop. I get the error message on my office computer.
  • File syncing and syncing is different, though, and if you're just 21MB below the storage quota you'll either have to stop file sync or pay for storage sooner anyway.

    As for the file in question -- @dstillman can check the debug, but it's very, very unlikely that Zotero would reference a file that you have fully deleted in a sync error message, so I'd triple check. The referenced file is almost certainly still somewhere in your Zotero -- if you're positive it's not in My Library or the trash in My Library it might also in a group or a group trash.
  • Ok, so I found the file under Unfiled Items, and Zotero synced properly after deleting it. I will probably end up paying for more storage but I can continue working for now.

    Thank you very much @adamsmith ; greatly appreciate your help.
  • note that pressing delete for an item in a collection removes it from the collection, it does not delete it from my library (you need to use shift+delete or right-click --> move to trash for that).
Sign In or Register to comment.