Errors trying to save

  • I'm having a similar problem with PsycINFO (EBSCO) PDF downloads. Even when I am logged into PsycINFO, with the page for the relevant journal article open, right-clicking and selecting "Find available PDF" gives "No PDF found".
  • @benifex -- this thread isn't for "Find available PDF" though (I don't think that'd be able to get PDFs from EBSCO in most scenarios since it searches for them via DOI and URL and neither of those would go to EBSCO).
    The question is whether you get PDFs when importing from EBSCO into Zotero via the "Save to Zotero" button in your browser. If so, you're all set. If not, same questions as above.
  • edited February 8, 2019
    Sorry, I should've been more comprehensive. Using "Save to Zotero" when I have clicked though to the PDF does work with EBSCO, though it also results in an error message: "An error occurred while saving this item. Try again, and if the issue persists see Getting Help for more information."

    On the other hand, it didn't work with ScienceDirect; I got the same error message as above, but no PDF. Though that is perhaps also outside the scope of this thread. :-)
  • OK, and if you try before clicking through to the PDF? Zotero should attach the PDF even if you import from the abstract page.
  • Trying to save the PDF from the abstract page, I still get an error (or three):

    "An error occurred saving with ScienceDirect. Attempting to save using Embedded Metadata instead.
    An error occurred saving with Embedded Metadata. Attempting to save using DOI instead.
    An error occurred while saving this item. See Troubleshooting Translator Issues for more information."
Sign In or Register to comment.