Error when trying to edit a citation in a Google Doc

I created a couple of Zotero citations in a GoogleDoc which worked fine. Editing a citation did not. The error message:

Selected field RmF0Ch not returned from Docs backend"

  • Did you receive any errors before getting this message? Can you edit other citations? If you reinsert this citation does it start working?
  • I Did you receive any errors before getting this message?
    No: Adding citations / bibliography worked fine.

    ICan you edit other citations?
    Strange. Things work now, meaning that I can edit a new citation and the old citations that previously caused the error...
  • Please post if you manage to reproduce this error consistently
  • I'm having a similar issue:

    I get the same error message as above for the most recent citation if I try to edit it with Zotero.

    I can still edit other citations, and reinserting the citation still results in the error message when attempting to edit. However, if I add another citation, the previous citation no longer gives an error message, but the new one does. Refreshing the page also allows me to edit the most recent citation.
  • @rachaelgarcia Try restarting your browser. Does it work in a new document?
  • I got the same error.
    Refreshing the googledoc solved the issue.
  • @adomasven Sorry, I've been afk –– I had tried restarting my browser (and computer) at the time, but it didn't help. Something seems to have changed in the meantime and citations are now working as expected, as far as I can tell!
  • I am also seeing the same problem :(
  • Does it work in a new document? Does it work in every position in the existing document?
  • We had the same issue on a document: we tried refreshing googledocs, closing chrome and reopening, closing Zotero and reopening, shutting down the whole system and restarting... nothing worked. Finally we deleted the source and re-added it, which worked. Hope it helps someone.
  • Selected field C42KID not returned from Docs backend is what I keep getting when trying to add a zotero citation to a google doc
Sign In or Register to comment.