Error updating document

This discussion was created from comments split from: tags: improving usability, decreasing number of clicks.
  • Bonjour, que faire ?....
    message :
    Zotero a rencontré une erreur lors de la mise à jour de votre document.
    The operation couldn't be completed. (OSStatus error -1712.) @[getDocument:application.m:83]

    Zotero 5.0.45
    Word 16.12
    Mac Sierra 10.13.4
  • @Ruolt Start by trying to delete the bibliography (the references list, not the individual citations), if any, in your document and re-insert. If that doesn't work, then go through the steps here:

    If you have any more questions or need more help, please start a new thread. Your issue has nothing to do with this very old thread.

    Feel free to continue writing in French.
  • Merci. Je vais essayer d'ôter les notes explicatives et ne laisser que les références bibliographiques.
    Mais... sur 300 pages... et plus 800 notes de bas de pages... cela va prendre du temps. Je vais tester sur une petite portion déjà. Bien à vous.
  • Are you saying that you have typed many additional explanatory notes alongside the citation text in your footnotes? That shouldn't cause a problem (though the proper way to do this would be to do this would be to use the Zotero prefix and suffix fields as described here:

    If you have deleted the reference list at the end of the document and still get the error, you probably have one corrupt citation in your document. Follow Step 8 here: to find and remove that broken citation.
  • My two cents on this...I had the same problem. In trying to resolve a secondary error that emerged after deleting 50% of the document (as per step 8 above) I had to restart Word and Zotero. After this, I tried refreshing the entire doc (100%) again and I didn't receive the 'OSStatus error -1712'. So, it's worth trying a restart of Word and Zotero before debugging.
Sign In or Register to comment.