No toolbar in Word 2011 for Mac

This discussion was created from comments split from: cannot install Word 2011 plugin with Zotero standalone (Mac).
  • I'm having the same problem: no toolbar in Word 2011 for Mac. No toolbar is visible, and there is no Zotero entry under View>Toolbars. It's weird, I updated Zotero 5.0 standalone maybe a week ago, and everything worked perfectly. This morning I got some sort of notice- from Word I think- content of which I have forgotten- which I clicked OK to and then my Zotero toolbar disappeared forever.

    Tools>Templates and Add-Ins: is there and checked is in my Office/Startup/Word folder
    Word Preferences/File Locations/Startup is pointing to the right folder
    I am not running non-English Word

    I have re-downloaded the firefox connector
    I have disabled/reenabled the Zotero Word for Mac Integration
    I have re-downloaded both the Zotero 5.0 standalone and the current dev build 5.0
    I have copied the into my startup/word folder (on top of the old, just in case)

    can't think what else to try
    please help!?! I need to get this manuscript out-
  • If you open the file with Word, do you get the toolbar?
  • No, it opens a blank Word doc, but no toolbar, and Zotero still isn't an option under view>toolbars
  • edited December 18, 2017
    Have you tried:
    - Restarting your Mac?
    - Reinstalling via Zotero Preferences -> Cite -> Word Processors?

    In Word menubar do you see a script icon to the far right with Zotero actions?
  • Restarted x2 (once earlier too)- no luck
    Preferences>Cite>Word Processors>Reinstall - no luck

    yes! I hadn't noticed that script icon. Can I use that instead of the menu bar??
  • I'm also having this problem - this occurred after updating to Mac OS High Sierra
  • @lauracalonso yes, you can use the entries and keyboard shortcuts in the script menu.

    @KRolnick89 also Word 2011, though? If so, do you get the script menu icons? If you're on Word 2016, more likely related to this thread:

  • @adamsmith Yes, Word 2011. I'm not sure what is meant by "the script menu icons," but I am able to add/edit citations using zotero standalone within the Word document, if that makes sense. The only change since updating to High Sierra is the toolbar's absence. Thanks!
  • @adamsmith - then yes, I do see that!
  • Same problem for me (also Word 2011 for Mac). I've tried all the solutions suggested. I do get the apple script menu items so can add citations via that but would prefer the toolbar.

    Any new solutions??
  • edited December 19, 2017
    It seems that a recent (latest?) update to macOS High Sierra broke Mac Word 2011. Microsoft has announced that it will not support Word 2011 with High Sierra and things may begin breaking as changes are made in the macOS. I don't think the toolbar for Mac Word 2011 is coming back unless Apple or Microsoft fix it (which I don't expect they would), so you will have to rely on the AppleScript menu option for Zotero (or the keyboard shortcuts as displayed in the menu).

    I've updated the knowledge base article for the missing Zotero toolbar for Word for Mac 2011.
  • Well that's annoying, but at least I can stop my fruitless searching. Thanks Adomasven!
  • I'm pretty sure this broke with a recent update of ours, not High Sierra. If I revert to an earlier version of the plugin it works fine. We'll debug this. Stay tuned.
  • I'm having the same problem. Zotero upgraded itself to 5.0 then the beloved toolbar disappeared -- aaaaagh! The work-around is functional, but I'd like to see the toolbar. Will try to disable upgrades until it is fixed.
    Running Word for Mac 2011 under High Sierra.
  • Just wanted to add that I *just* started having this exact problem with Word 2011, High Sierra, and it definitely started after the latest Zotero update (as in, I got the update, restarted, and poof! no toolbar), not the Mac OS update. As with everyone above, tried all the suggested troubleshooting, no luck.

    Thanks for your debugging help!
  • edited December 19, 2017
    Zotero 5.0.33 is now available via Help -> "Check for Updates…" with an updated plugin that should fix the toolbar in Word 2011. Sorry for the trouble.
  • It worked for me! Thank you very much - and no worries, much appreciated how helpful your team always is.
  • ahhh that's better. Before this plugin update I could see the script menu options but they were dead, and now they are functional. I still can't see the toolbar, but the script now works. Thank you so much for all your help!
  • edited November 27, 2018
    I'm with word mac 2011. And a Standalone Zotero 5.0.58 and I can't see any Zotero toolbar.... Thanks for any kind of help
Sign In or Register to comment.