Word 2016 + Zotero Standalone + Connector Issue


- I'm running Word 15.12.3, Zotero 4.0.28 and Zotero for Word Integration 3.5.11.r10153..
- I'm able to run Zotero Macros using the Macros menu and using menu shortcuts.
- My macros are doubled up: Project.Zotero.* and Normal.Zotero.*
- Project.Zotero.* macros are the ones that work.
- Normal.Zotero.* macros don't work. When I initiate these macros, I get 'the error' below.
- The crucial issue: Add-ins menu has a Zotero toolbar. However, these buttons do not work and return 'the error'.

The error: 'Word could not communicate with Zotero. Please ensure that Firefox is open and try again'.

So I can only use macros either manually through the Zotero menu or using keyboard shortcuts (Project.Zotero.* macros). I'd like to be able to use the ribbon toolbar, however (toolbar buttons currently mapped to Normal.Zotero.*).

Thanks James
  • I am unable to run Zotero on word 2016 on mac. I cannot see plug in. I could do easily on word 2007 in windows. What to do?
  • have you tried re-installing it from the Cite tab of the Zotero preferences?
  • Yes - I have tried to re-install from the Cite tab.
  • right, sorry, that was for nazli.

    I've got nothing really on your issue; it's odd it only seems to affect you, though. It's also odd that you have a release number for the Word add-on; I don't have a Mac so I can't test, but typically non-beta versions of Zotero and its word processor addons don't have rxxxx codes. You're on Zotero Standalone?
  • Definitely on standalone.

    As the standard word processor plugin was no working, I switched to the latest beta to see if that would fix the problem - no success.
  • Typically, for users of Zotero Standalone and Word 2016, are there 2 lots of macros loadable by Word?

    I'm quite sure the problem is that the buttons on the add-in menu are mapped to the incorrect set of macros.
  • I'm having the same problem. I have a Mac, running OS X El Capitan, Zotero Standalone. When I go to the cite page under preferences in Zotero, it says that i don't have the add-in for Word 2016. It gives a button to install it but when I do nothing happens.

    Would you help?
Sign In or Register to comment.