Report ID 1983869530


i seem to have a problem here.
some day ago, i added some items at work, and now there comes a sync error here, at home.
Since i strted over a couple of days ago, i have only 75 items in my database. it seems, that the "Existing item 164 exists in cache in Zotero" means different things.

Here, at home i am on Mac OS X 10.5.5, firefox 3.0.3 aka minefield. At work i am on win xp and firefox latest, portable.

i hope i didnt loose any data?

  • What's the problem you're having, exactly? What makes you think you've lost data?
  • Hello,

    now i am at work and i see
    * i have 85 items in my database, but only 75 at home. it seems, syncing did really not work at home! Nevertheless, here with firefox 3.0.4 portable on win xp, i get no error when syncing.

    * But i got an error when trying to add an item from science direct.
    It is report # 448427227
    The error simply says "An error occurred - Could not save item..."
    now i am adding the item manually, but i wonder if these problems are related?

  • Report ID 21111314

    back at home i tried to sync, but same as before, except:
    * a conflict resolution dialog pops up for 5 items, one of them being empty.
    after going through them, a message "reconciliation of tags not yet implemented" or similar appears.

    i tried to do "reset server lock", but nothing changed.

  • You'll need to either wait for all conflict resolution situations to be supported in an upcoming release, or else you'll need to clear one side.
  • Hello,

    thanks very much! i tried clearing one or the other side previously, and it seems i did always clean the wrong side :-) so i simply copied the zotero folder from the working firefox profile to the other, and voilè, it works flawlessly since then.

Sign In or Register to comment.