problem with chrome connector

I am using latest version of Stand alone zotero 3.0.10. I am also using latest chrome. I have the zotero connector added to chrome. I connect to my university through VPN and can open all journal article pdf files. also zotero could automatically download the meta data, snapshots and the pdf file through the chrome connector. everything worked fine, now all of a sudden, only the meta data and the snapshots are only downloaded, but not the pdf file. i tried to save an open access journal, where there is no restriction, no proxy, no vpn involved, but still no pdf file is getting downloaded, only the snapshot and meta data. i removed the chrome connector and again freshly installed the same, but no result. plz help
  • I can reproduce this. This is related to

    Please follow that thread for further developments. I will post an update here once this is resolved.
  • Hi I also have downloaded the most recent versions of stand alone and chrome connector, my problem is that I can't see the zotero symbol in the URL pane so I can't get my info across to stand alone. When I go in to the App store it says that the connector is added but nothing shows up.
  • rebecca - try on this page:
    does the URL bar icon show?
  • The issue reported by banerjeec2 should be fixed in Zotero Standalone, available now.
  • I have just installed in Ubuntu 12.04 and seem to have the above problem. The URL bar icon shows only on Wealth-Nations-Adam-Smith and no where else. There seems to be no other way to access Zotero. I have a total of 5 minutes experience with Zotero and open to suggestions?
  • you access Zotero by simply running
    after cd to the directory where you saved it.
    You may also want to consider using the PPA or install script for Zotero available from Sebastiaan Mathot:

    If you say "no where else" - the Chrome Connector will only show on supported sites - here would be another example:
    as are most journal databases and publishers as well as most US academic libraries (as well as many European ones).
    For everything else, you can save a snapshot of the webpage with minimal metadata using right-click --> Save Zotero Snapshot of Current Page
  • Was not expecting such a fast reply, thankyou.

    Yes, I do have the right click and save, but I Thought Zotero itself would somehow popup in my browser. I probably do not understand or have mis-understood the concept.
  • it only does that in Firefox. Otherwise it runs as a separate piece of software - you should have it running while you use the Chrome connector.
  • I see, thankyou.

    Can you give me a link to the stand alone documentation?
  • there is no separate documentation. With very few exceptions, Standalone works exactly like the Firefox extension. The only major difference is that you open the FF extension by clicking on "Zotero" in Firefox and you open Standalone by running the program.
  • Again thankyou and I shall pursue this more in the morning :)
  • Dear all,

    I am having the same problem. The icon for importing a cite/paper from chrome into Zotero standalone just does not show up anymore after having worked for months without any problems.

    I am using Chrome Version 23.0.1271.91

    The Adam Smith link does also not work for me.
  • I just installed Chrome Connector on Windows 8 with Zotero Standalone and can't see extension icon even on Wealth of Nations page. The right-click method does work though
  • In Chrome under Tools--> Extensions do you see the Zotero connector installed? If so, if you click on "Options" is there anything in the "report errors" field?
  • No there are no errors. There's also a section where you can enter your credentials to allow saving to the server when Standalone is not open which also seems not to work. When Standalone is not open and I right-click to save snapshot to Zotero it just says "Cannot save because Standalone is not open."
  • I'm having the same problem. I have the latest version of Zotero Standalone and Chrome AND I have the Chrome zotero extension. But I never get the zotero icon in the chrome url extension, even when I'm in things like Jstor or the Library of Congress' website. Grr.....
  • mshelman, oxband - do you have any other Chrome extensions installed? Try disabling them, see if that makes a difference.
  • edited February 13, 2013
    I'm having the same problems and disabling other chrome extensions doesn't help

    I'm using Win XP and the latest versions of chrome, zotero standalone and the zotero chrome extension
  • Can one or more of you try the following steps so that we can get useful debug output:
    1. Ensure Zotero Standalone is open

    2. From within Chrome, open chrome://extensions and check the "Developer Mode" box

    3. Uncheck and re-check the "Enabled" checkbox next to Zotero Connector

    4. In a new tab, load

    5. Again in chrome://extensions, click the "global.html" link next to "Inspect views"

    6. Copy all of the text in the window that appears, paste it into a new text file, and email it to

  • edited February 19, 2013
    asplundj: The log I have from you suggests the connector is getting a 403 response trying to communicate with Zotero Standalone. Since Zotero Standalone never returns a 403 response, this is either being caused by a proxy server or security software. You can try going to and see what the page says. Zotero Standalone would say "Endpoint does not support method," but I suspect you'll see something different.

    The next version of the connector will avoid trying to communicate with Zotero Standalone if it gets a 403 error, and save via the Zotero server instead, but this might not be what you want, since it means that you'll have to sync to get saved items, you won't be able to save snapshots, and all items will go into My Library regardless of the collection you have selected in Zotero Standalone.

    To let the connector communicate with Zotero Standalone, first make sure that, if you have a proxy configured, your system is set to bypass the proxy for connections to local addresses (see here for instructions on Windows 7). If you have security software installed, try disabling it and restarting Chrome and see if that makes a difference.
Sign In or Register to comment.