Word plugin doesn't appear in Word

This discussion was created from comments split from: Zotero.dotm is loaded - but no Zotero Plugin in Word.
  • Hi,

    I have the same problems with Zotero. I can't get the toolbar back after attempting a few troubleshooting methods. Does creating new user account really help?
  • (Please start new threads for new issues — it's much harder to help multiple people in the same thread. I've moved this to a new thread.)

    See https://www.zotero.org/support/word_processor_plugin_troubleshooting#zotero_tab_does_not_appear_in_the_word_ribbon, and if you're still having trouble, let us know everything you tried and what happened at each step.
  • Hi,

    I tried the following steps, I found that the Zotero.dotm is unchecked on my Word. Then, I tick it. But after I restart my Word, it is unticked again...

    Check if the Zotero plugin is correctly installed

    Open the Templates and Add-ins window by going to File → Options → Add-ins, selecting “Word Add-ins” in the Manage drop-down at the bottom, and clicking “Go…”.
    Make sure Zotero.dotm is present and ticked
  • There are other steps that you don't say you've followed, so you'll want to be sure you've tried them.

    Beyond that, I'm afraid there's not really anything else we can suggest — this would be some sort of problem in your Word installation, not a problem with the plugin. If this is an institutional computer, you should ask your IT department. Otherwise, you can try reinstalling Word.
Sign In or Register to comment.