Black Spots on figures

Report ID: 928338275

The issue is the same as, while setting layers.acceleration.disabled pref to true does not fix it.

I am using Zotero on Windows 10, with Intel(R) HD Graphics 530 and NVIDIA GeForce GTX 1060.

  • If you force Zotero to use the discrete GPU, does that fix it?
  • Yeah, check the NVIDIA settings for any app-specific settings. Zotero is based on Firefox, so setting it to use the same settings as Firefox may help.
Sign In or Register to comment.