Can't insert citation into Word

  • Yes, That's a big "bazar", no solution work... I am using the last version of Word (office 365). I guess that the problem last since few weeks ...but it is worst with time. Please help!!!!! We waist a lot of time instead of working efficiently.
  • You didn’t answer my question, though. Does it work in a new document?
  • No, it doesn't work with a new document (neither using copy-paste ... on a new document). After reinstalling Zotero AND Word_office" (few min ago), the problem persists. Can we go back to a stable version of Zotero?
  • The version of Zotero is stable and working for 10s of thousands of others. The problem here is more specific (and very likely unrelated to any recent Zotero update).

    Can you just confirm that if you open a new, empty Word document and insert a citation, this happens with the very first citation you add?
    After reinstalling Zotero AND Word_office" (few min ago), the problem persists.
    FWIW, that's nowhere in the troubleshooting guidelines and almost always a waste of your time. Much better to very carefully run through the different steps and report precisely what you're doing & seeing.
  • @jjl: I didn't realize you weren't the original poster. Please start new threads for new issues rather than taking over other people's threads. I've moved this to a new thread.

    We'll need an answer to the above in order to help, along with a Report ID after reproducing the problem in a brand new, empty document.
  • Reporting : 275003710
    I cannot update citations in word_365, and cannot insert new citation in word_365 (see reporting).
    Please help... I must submit a manuscript ASAP (yesterday...), and I can't!
    Is it possible to download an old version of zotero that worked few weeks ago?
  • edited July 7, 2022
    [JavaScript Error: "Vous devez disposer le curseur dans une citation Zotero pour la modifier."]
    @jjl: You have to stop posting all over the forums about this. This is your thread for this issue. Do not post anywhere else. I've merged your last post into this thread, and this is where all further comments on this issue need to go, or else they'll simply be deleted.

    You need to answer the question that we've now asked you three times: can you reproduce this in a new, empty document? If so, what are the exact steps in a new document to reproduce this?
  • I have downloaded libreoffice. Zotero works well with Libreoffice, and I can, as usually I did, add references and biblio without trouble. So, meanwhile you try to solve the trouble with Word365, I use Libreoffice... which is disappointing as I bought office-365 to simplify my work flow.
  • OK, you're just wasting our (and your) time. If you're not going to answer the simple questions we ask here, we have no way of helping you, and there's no point in your posting here or us taking the time to try to help. Further posts of yours will be blocked until you start reading our posts and responding to them.
  • As explained before, yes, the problem is the same in a new word document.
    I open a new doc. write few words. insert a citation => error message / insert references => no reference... Can I send you the word document in which you will see the problem?
  • edited July 7, 2022
    You talked about copy/paste in a new document. We're trying to get an answer specifically on just clicking Add/Edit Citation in a completely empty document, and you still haven't answered that.

    Create a new document. Don't type anything. Just click "Add/Edit Citation" — and only that — in the Zotero tab. That should show the Document Preferences window, and you should have to select a style. At what exact point do you get an error? What does it say? And what's a Report ID for just that? See Steps to Reproduce for the kind of precise description we need.
  • 940463090
    @jjl: You just tried to post a Report ID to an unrelated thread of yours from April, without answering my questions here.

    We're not going to accept any further posts of yours unless you answer all our questions in this thread and provide exactly what we've asked for. You can either do this or not — it's entirely up to you — but if you don't we're not going to spend more time on this.

    If you're having trouble understanding what we're saying here, ask someone to help you translate.
  • I have to say that I am lost with the threads... anyway.
    I found a way, that solve the problem, and let you know:
    *For new word docts=> Zotero works if field (recommended) is unselected, so bookmark selected+++, and conversely.
    For word docts with already Zotero citations embedded=> unlink citation first, then idem*, and it works, but you must replace the citations one by one, so time consuming, but it works.
    So it seems to me, but I don't know why, that the field option does not work anymore with my personal configuration of word/zotero.
    Still need help to understand.
  • edited July 8, 2022
    Again, if you're having trouble understanding what we're saying, you should ask someone to translate.

    We've asked you countless times for more information, and you just keep trying to post responses that don't acknowledge what we say.

    Until you actually respond to what we're saying to you, you'll be blocked from further posting. It's just wasting everyone's time.
Sign In or Register to comment.