Compatibility with older iOS versions

Hi,

Is there a technical reason why the ios app only supports ios 14+, or is it planned to decrease the requirement in the future?

thanks
a decade-old ios9 ipad owner ;)
Sign In or Register to comment.