Biorxiv translator not working

When I go to a page for any Biorxiv article, regardless of whether I am in Abstract view, full text, or pdf, it saves it as a webpage with very incomplete data. As a workaround, if I try to save the same article from a list of search results, the translator recognizes the HighWire data and saves the same preprint as it should with all the data and pdf. It appears something changed on some of their webpage.

I have gotten the same result with Firefox or with Chrome, and with a few randomly picked articles. Here is a random preprint that fails to save with data:

I manually updated the translators under Zotero Preferences - no difference. Using latest beta (6.0.9-beta.3+d12f3eda6) on a Mac OS 10.14.6 with up-to-date browsers.
  • I tried today and the issue is resolved. This must have been an issue on their webpage, which got fixed. Consider the issue closed.
  • This happened to me today, after a refresh this worked fine (accept for the weird item type issue when it sometimes saves as "Report" and other times as "Preprint" item type). Mendeley has a feature showing you before saving the details of the paper so you can inspect and alter them if you want, maybe there could be some indicator of the type before saving with the zotero connector is performed
Sign In or Register to comment.