can't deactivate automatic updating in document preferences

Hello,

need some support, can't deactivate automtic updating of citations
Logging D1096126982

thank you
  • edited 13 days ago
    another Logging D1621599728
  • edited 13 days ago
    Could you say more about what you mean by that? See Steps to Reproduce for the kind of description we need.
  • I have to edit my super long word document and want to change the document preferences by deactivating 'Automatisch Zitationen aktualisieren'. But every time I uncheck the box and close the window and reopen 'document preferences', the box is checked. So as I wrote, I cannot deactive the automatic updating. I checked for updates for Zotero but I seem to have the latest version.
  • (I can't work with the word document with 'automatisch Zitationen aktualisieren, because any editing takes ages)
  • my Zotero version is 5.0.96.3, working on mac Mojave 10.14.6 and Word Version 16.52
  • Unfortunately I cannot update to a potentially more recent word version (my University got hacked severely in April and is still operating in safe mode, software portal is not available untill at least december)

    I hope there is another work around!
  • .. also here is another Logging D957035960

    1 restarted Zotero with acitvated logging
    2 click document preferences, uncheck 'Automatisch Zitationen aktualisieren'
    3 crashing
  • I am spending hours to try and fix this document with no luck. Pretty desperate by now.
  • You'd have to say more. The linked instructions will by definition isolate or solve all problems with existing documents that don't occur in new documents.
Sign In or Register to comment.