Sync timing out

Hello, I've been trying to get my library to sync over the last few days, can you please help me? This was working before but now seems to have stopped. I just made report 1687602757

So far I have tried cleaning out html tags in the local library, and syncing to a new OSX account, but it still times out.
  • Can you provide a Debug ID (different from a Report ID) for a sync attempt that times out?

    This could be caused by having previously dragged images into notes. Those aren't supported in the note editor in 5.0.96. The new note editor currently in beta officially supports images in notes (though it doesn't currently upgrade images currently in notes).
  • Thank you for the reply--I recently imported a lot of my library from Mendeley but I have not added/edited much in Zotero yet (and I don't recall adding any images manually). Debug ID D728999072
  • Can you provide another Debug ID with Better BibTeX disabled, assuming the problem still occurs?
  • Ok, I disabled it, still not working: D1705213487
  • There may be something going on with your internet connection here. It doesn't look like you're connecting through any sort of proxy, but the request that's repeatedly timing out for you is a trivial, fast request, and it's being returned immediately on our end.

    If this is a laptop, you should try from a different internet connection. If you're running any security software on this computer (unlikely on a Mac), that could also be relevant.
  • Correct, I don't have a proxy or additional security software. I tried connecting through my cell phone's connection and a VPN and it didn't change anything, so I don't suspect my ISP.

    I can access https://api.zotero.org/users//groups?format=versions from my web browser just fine (it gives empty output but returns right away).

    One other interesting thing is that the sync menu does see all of my libraries (to allow checking/unchecking), as well as logging in and out of my account works fine.
  • And you're saying this happens in a new macOS account as well?

    Are you able to sync this Zotero account from another computer?
  • Yes, it did also happen in a new OSX account. And yes, in the past I have synced with my Linux workstation and it's been fine.

    I just tried the beta (5.0.97-beta.14+40b871c2f) and it synced successfully the first time, so I'll keep using that for now. Let me know if I can help you figure out the problem otherwise though.
  • Did disabling BBT make any difference? If so, please keep me in the loop, if BBT causes problems, I need to fix those.
Sign In or Register to comment.