2.07 MAC OSX not working for me

  • Many thanks Ninacita that seems to have done the trick - great and thanks to everyone on the forum. Now to buy that copy of Snow Leapord and wreck it all again!!
  • Resetting the profile fixed it for me. Thanks!
  • I have tried installing the plugin again, deleting the extensions.cache, etc... and recreating my firefox profile to no avail. I have the current version of all the programs and am using a Powerbook G4 with Tiger and Word 2004. When I go to tool-add ons - macword integration - preferences, I still get the error message about the necessary component missing. Every time I click the report error link, I get a different number. 1039614291. HELP BEFORE I EXPLODE!
  • Sorry to trouble everyone again.

    I was all pleased that I had sorted it all out and this afternoon (UK time) my hard disk failed - heroes at Apple Store in North London - walked in at 20:00 and walked out at 20:20 with new drive and OS reinstalled. Time Machine backed me up and I seem to have everything but when I press on the Zotero "button" at the top of word I don't see Zotero there (no of my addins to word are there). So I assume that this is one thing not backed up. All the right add ins installed yesterday are in my Firefox account and Zotero looks fine but I need to know how to restore the link from Word if that makes sense.

    Many thanks in advance
  • Stan: http://www.zotero.org/support/word_processor_plugin_troubleshooting#zotero_toolbar_doesn_t_appear
  • Many thanks - all is well. Back to Apple software updates for the next few hours but massive relief to recover. It was nice to know that my Zotero stuff is on your server as well.
  • bbuehler10: sorry for the delay, but we think we've taken care of your issue now. Follow these instructions to get everything back on track.
Sign In or Register to comment.