Quick search changed from only top-level to all?

I think I might have accidentally triggered an option on quick search. It used to only show top level items, which is what I want, but suddenly stated showing all. I can't find a way to revert it. Any help appreciated!
  • It used to only show top level items, which is what I want
    Switch back to "Title, Year, Creator" in the Quick Search Options.
  • Oh! I had never noticed that was a difference between those search modes. That makes perfect sense. Silly me. Thank you!
Sign In or Register to comment.