[Solved] Issue with pCloud WebDAV login

I ran out of space in zotero storage, so I decided to switch to webDAV, which lead me to this page https://www.zotero.org/support/kb/webdav_services and I decided to use pCloud. After I signed up and tried to set it up, zotero kept giving me a "Permission denied" error with the following message even though I was sure the password was correct:
> The WebDAV server did not accept the username and password you entered.
> Please check your file sync settings or contact your WebDAV server administrator.

I first tried what was suggested in other discussions such as resetting file sync history to no avail, so contacted pCloud support.

After contacting pCloud support they told me that the WebDAV link to use was not
for me, instead it was

I believe this address is different from the one on the KB article as I chose to store my data on pCloud's European servers and it therefore uses different endpoints. This post serves to help people who encounter the same problem and to ask that someone adds a note/this address to the kb page.
Sign In or Register to comment.