More problems... cannot create bibliography in word

The last version of zotero is not working properly. It has compatibility issues with pubmed; word (version 2010) crashes half of the times that I try to add a new reference, and finally, i cannot add a bibliography. I have not had any of these problems before....
  • It has compatibility issues with pubmed; word (version 2010) crashes half of the times that I try to add a new reference, and finally, i cannot add a bibliography. I have not had any of these problems before...
  • There's no problem in the "last" version. These issues wouldn't have anything to do with one another, and they wouldn't be related to any recent changes in Zotero.

    For PubMed, someone already responded to you in your original thread, and you need to follow up there if you want help.

    For Word, by "crashing" do you mean that it's freezing or that Word is closing down? What's the exact full version of Word?
    i cannot add a bibliography
    You'd have to say more about what exactly you're doing and what's happening.
  • a) Pubmed: thanks, i am doing it
    b) Crashing means shuting down , and losing all the written text if I do not save it before trying to add the reference
    c) Bibliography; after adding all the references in the text, I want to add a bibliography at the end of the paper as usual. However, I only get something like that
    {citation}.
    I habe been using zotero regularly for the last years and I have neve had there problems before
  • Crashing means shuting down
    What full version of Word? Unless you're using a very large document and simply running out of memory, a Word crash is generally a Word bug.
    However, I only get something like that
    {citation}.
    That's just a temporary placeholder while Zotero generates a citation or bibliography. It doesn't indicate a problem on its own. How large is the document where you're seeing this, and how long are you waiting? If you can reproduce this after restarting Zotero and Word, can you provide a Debug ID for five minutes of clicking Add/Edit Bibliography and having nothing happen?
  • I am getting the same problem in a different computer with a different version of word (word 2016 in this case). Debug id: 1252255158
  • How large is the document in which this is happening?
  • two documents. 435 & 600 kb...
  • Not file size — number of pages and citations.
  • One of them two pages, 20 citations,, the other one 6 pages, 12 references

    they are quite small
  • El servidor RPC no está disponible.
    Is your document on your local disk, or is it somewhere else (e.g., OneDrive)?

    Do you have any other plugins installed in Word?

    And we really need the exact, full versions of Word that you're using.
  • Can you reproduce this in a new document? If it only occurs in existing documents, see Debugging Broken Documents.
  • Yes... new error id: 264135786
    Document is in my local disk. In this case, word is 2016
  • edited 15 days ago
    You didn't address most of the things I asked. We can't help you unless you do.

    You didn't say if you have other plugins installed in Word.

    You still haven't provided a full version of Word. "Word 2016" isn't sufficient. We need the full version number.

    By "Yes" are you saying you can reproduce it in a new document? If so, what are the exact steps to do so, starting with creating a new, empty document?

    Have you tried restarting your computer?

    Is either Word or Zotero running as Administrator? (They shouldn't be.)
Sign In or Register to comment.