Zotero desktop app not syncing group libraries

Hi all,

I'm an admin on several shared libraries that my research group uses. Over the past three or four days, I've noticed that my library has not synced. New folders and files have been added that I cannot see and I've added files that do not appear on the Zotero web app.

The green sync wheel is spinning yet nothing happens (and it doesn't seem to stop). I've tried unlinking and relinking my account, restarting Zotero, checking for updates and restarting my laptop. Nothing has worked.

Any ideas?

  • What does it say when you hover over the sync icon?

    Can you provide a Debug ID from Zotero startup through a few minutes of syncing, using the "Restart with Logging Enabled…" option?
  • When I hover over the sync icon, it says "Last sync: 3 hours". However, the Web library has folders that do not appear in my desktop library (and vice versa).

    However, the "Restart with Logging Enabled" has prompted my Zotero to update. Any idea what this could have done to resolve the issue?

    Thank you for the advice!

  • The logging doesn't do anything. It was likely just restarting and trying again.
Sign In or Register to comment.