Zotero tab doesn't appear in Word

This discussion was created from comments split from: Zotero tab not in word.
  • Hi everyone, I have the same issue: Word Home and Student 2016 and Zotero doesn't appear. The extension is enable, but I don't have Zotero in the Word add-in. I have Windows 10. Can you help me? Thank you!
  • edited 12 days ago
    @pinktwet: Same answer. You'll need to say all the things you tried from the troubleshooting page and what happened at each step.

    We also need the exact Word version.
  • Ok, I hope that I don't miss anything.
    Windows 10 home version 1903
    Office Home and Student 2016 16.0.12130.20390
    Check if Zotero plugin is correctly installed: done, but Zotero.dotm is not present.
    1.If Zotero.dotm is not present under Word Add-in: make sure that Zotero Word for Windows Integration is enabled: it's enable.
    2.Go into Zotero Preferences → Cite → Word Processors and click “Install Word for Windows Add-in”. Restart Word: I cannot find Zotero Preferences (I'm using the italian version)
    I have also re-download and re-install Zotero, nothing changed.

    Thank you so much!!
  • The Zotero preferences can be opened from the bottom of the Edit menu on Windows.
  • Ok done, nothing changed (I have switched to the english version now, it's much easier XD)
  • Yesssss!!! Done and it worked!!! Thank you so much for the help and the patience with a newbie :)
Sign In or Register to comment.