Crashing and other issues on mac OS Catalina

I recently upgraded to Catalina and have encountered a couple of problems.

1. The current stable version (5.0.77) will no longer open on my account. It hangs for ten or twenty seconds before I get the "Zotero quit unexpectedly" dialogue. So far I have tried:
- deleting all combinations of my user profile (from both Application Support/Zotero and ~/Zotero) and my data directory
- repairing the zotero database

I also made a new user account for testing and found that the stable version opened in that account with no problems.

2. I installed the beta (5.0.78-beta.3+a549a64de) which does open but I have an issue where the right click context menus are blank.

There looks to be couple of existing posts with similar issues but no resolution as yet. [one] [two]

I guess all signs point to something about my user account setup being the problem - either a piece of software or some system setting. I have tried quitting all the third party software I usually have open but I get the same problems.

Not sure what else to try at this point but to get along without the context menu. I can upload the crash report or screenshots if that would be helpful.
Sign In or Register to comment.