Zotero does not sync files online

I am using Zotero desktop and Zotero storage.
The library I am trying to sync is used only by me.
The existence of files downloaded with the application is reported online, but data (typically pdf) cannot be accessed.
I do not receive any error. I followed the instructions here:
As recommended, I submit a debug ID generated after "Reset file sync history" and a new synchronization.
Thank you for your help.

  • edited November 5, 2019
    Are you trying to sync your personal library or a group library? Because you have file syncing disabled for My Library.
  • @dstillman -- this comes up a surprising amount. Do you have any theory on what causes people to accidentally unselect syncing for their library? Any way that could be clarified with a warning when you do it or a pop-up when trying to sync?
  • @dstillman: thank you very much for your help. The problem is now solved.

    @adamsmith: I tried to understand why did I make such a stupid mistake with settings. I found one possible reason:

    When I open the Syncing settings in Zotero Preferences (Edit/Preferences/Sync/Settings), the File Syncing settings are not visible. One can see the Data Syncing field only, and "file Syncing" header, but nothing more. After switchnig the tabs (for instance from Sync to General and back to Sync again), File Syncing setting are available. I can provide a screenshot if you wish.
Sign In or Register to comment.