Zotero plugin does not show up in Word on macOS

  • Hello,
    I have word 2015 and can locate the zotero plug in via word, tools, templates and add ins and shows under global templates and add ins as with a ticked box, however I cannot locate the zotero in my windows tabs in order to citate. I tried via the zotero stand alone, cite and then reinstall for word, the reinstallation is successful but says i have to update to word 2016 in order for it to work. Does this really mean that zotero plug in doesn't work for word 2015? I tried to make a software update via word but wasn't able.

    Thanks alot for your help!
  • Now I have changed to Libre office but am also having a problem. I downloaded java as recommended and closed both zotero and libre office. However after restarting zotero it still says that an error occured and that it was not possible to install zotero plug in for libre office.

    my error code is 410677360

  • Just installed manually on java script and its working :D
  • There is no 2015 version of Office or Word. You are mistaken. Could you confirm what version of Word you have, give us the full text of the error you are seeing and after which step in the process you see it.

    We can troubleshoot LibreOffice too if we cannot get Word to work.
Sign In or Register to comment.