Zotero in google docs 'greyed out' in collaborative document?

I have a collaborative paper in which I originally had zotero connector working for adding citations, etc. The doc is owned by my and has been worked on by my colleagues. It is now my turn to edit, but the zotero citation button is not working. It is there, but it is grey. The Zotero connector works fine if I open a new document. Does anyone know why this is happening and how I can get the button to start working again? Does this have to do with some automatic version control between collaborators?
  • Are you in suggestion mode (track changes)? Try switching to editing mode.
  • Same problem. Greyed out in editing mode.
  • Could you take a screenshot of the problem, upload it somewhere (like Dropbox) and post the link to it here? Does it work if you refresh the page?
  • That happens when you first switch to "suggestion" mode and then switch back to "editing" mode.
    Zotero doesn't register that you are back in "editing" mode and doesn't let you edit any references.
    The solution is to reload the Google doc, just hit reload on your browser, while in "editing" mode - at least that worked for me.
  • Same, it worked for me too! Thanks @Chris_the_sailor
  • I noticed this recently too. I found that if I simply closed and restarted google docs, it fixed the problem and the zotero menu became accessible again.
Sign In or Register to comment.