Zotero toolbar missing in OpenOffice

This discussion was created from comments split from: Zotero tab disappeared from Word.
  • edited June 25, 2019

    Hi all,

    hope you don't mind that I tag along here. I have the same problem (Zotero tab disappeared), but with OpenOffice (version 4.1.5) ever since the update to Zotero 5.0.69.

    I have reinstalled OpenOffice (several versions) and tried to reinstall the extension (add-in) for OpenOffice, but that doesn't work - the installation can't be completed due to a not further specified error (error report number: 122458376). When I try to install the add-in manually, it just gets stuck and nothing happens.

    In the extension manager from OpenOffice the Zotero Integration (version 5.0.15) is grey and there is an error reported (it says that the status of the extension is unknown).

    Everything worked perfectly before the update - any ideas? I am working on my thesis and really need Zotero to work :(

  • Zotero has not supported OpenOffice for quite a while now, since the software has been pretty much abandoned by its developers. You should install LibreOffice, which is the spiritual successor of OpenOffice and still actively maintained.
  • edited June 25, 2019
    Hi there, thanks for the reply. It turned out to be a problem with my outdated version of Java.

    Now it's working smoothly again - despite OpenOffice :)

  • We still recommend moving to LibreOffice as you might see unexpected errors with OpenOffice and Zotero, and we will not be able to assist you with those. LibreOffice has very similar UI and all your OpenOffice documents will be fully compatible, so do consider making that switch.
  • Thank you. I'll consider it!
Sign In or Register to comment.