Can only use Word plugin in compatibility mode

This discussion was created from comments split from: Unable to connect to my Word.
  • hi. I am having the same issue. I also reinstalled Zotero and still no change.
  • The file is there for me C:\Program Files (x86)\Zotero\extensions\
    Zotero is there only when Word opens in compatibility mode. I have word 2016. When I open my working word documents Zotero is not there.
  • Actually when open word from this location C:\Program Files (x86)\Zotero\extensions\ zotero is there. If I write and save that document all is fine. But when I open any of my previous files zotero is not available.
  • Don't open that file directly. (And if you opened it and saved changes, you should reinstall Zotero to get back the original file.)

    If you don't see the Zotero plugin in Word when you open Word normally, you need to copy that Zotero.dotm file to your Word startup folder, as explained in the manual installation instructions.
  • it worked, thank you.
Sign In or Register to comment.