Troubles with Zotero 5.0.66 & Word 2013

Hi everyone,

I start to write my PhD Thesis and one of my colleagues advised me Zotero. I installed everything as it was written. Everything was fine until I tried to put more than 3 references. When I add more than 3 sources either with the bar or the classic view I have this error : "Zotero experienced an error updating your document. Would you like..."

I tried to everything which is advised in the trouble shooting page but nothing change, I tried to change also my font, change format references etc...

I'm completely lost...
  • Could you submit a Report ID?
  • Here it is : 1116003686

    I tried to change the format also and install a new one like IEEE Photonics, it does not help. I have also the same trouble on a new document. I find a solution, it's really curious, after I have the error message I had an other biliography and my references appear.
  • Are you adding references by using the Edit bibliography dialog, or by pressing Add/Edit citation? Could you produce a Report ID after having received the error related to having 3 or more items in the same citation?
  • I tried both.

    Here : 1425062412 after tried more than 3 citations.
  • You can reproduce this in a new document, right? Is it 3 items that cause it, or 3 specific items in a citation? Can you reproduce it citing any items?
  • Yes, it's the same in a new doc. With random items it's the same, more than 3 it bugs.
  • Have you tried updating Word?
  • Yes everything is udapted automatically by our ITs
  • What is the version number of Word? Check under File -> Account.
  • 15.0.5137.1000
    MSO 15.0.5127.1000
  • Could you produce a Debug ID from Zotero?

    1. In the Help menu, go to Debug Output Logging and select Enable.
    2. In a new document, perform the operations that cause the error.
    3. Before doing anything else, return to Help → Debug Output Logging and click Submit Output, which will disable logging and submit the output to A window should pop up containing a Debug ID. Click “Copy to Clipboard” and paste the Debug ID into this forum thread.
  • Here : D428213269
  • Does it work if you insert only items that do not produce any accented characters? Does it break if you only insert the "Brière et al" item?
  • Nope, if I insert 4 items without any accent it does not work. It works if I insert only item with Brière... Strange thing is when I try to insert more than 3 items, after the error message, on my word document when i write after the citation letters are still gray, it's like the command for the citation is still "open". I'm not a specialist in writing code but it's like the tag is still open so it continues the citation.
  • Ok, I currently don't have the specific version of Word that you are using to test on, but I will update once I get hold of it. We really don't have any reports of issues like this. In the meantime you should try:
    1. Restarting the computer
    2. Disabling any other Word plugins if possible/applicable
    3. If you are in a lab, or some other environment with multiple identical IT managed machines, try another one and see if you can reproduce this error
  • Ok, I managed to get the 2013 version of Word and unfortunately I still cannot replicate anything like this. The number of items in a citation shouldn't ever cause such issues with Word. It would either fail with any number or work with any number. Another thing that could be a problem here is a security software interfering, which might be hard to check if this is an IT managed computer.
  • Ok, I will try on an other computer. It's weird because my colleague use it but not with word and everything is fine.
Sign In or Register to comment.