Zotero can't open on mac os

edited March 30, 2019

After updating Zotero on my mac, the application bugs and closes automatically. I get the following critical error. I'm on Mac OS Mojave. Do you have any idea how to solve it?

I tried to reinstall it, but it doesn't change anything.

  • (I'm trying to post the error post but it's too long to post entirely, the beginning is Path: /Applications/Zotero.app/Contents/MacOS/zotero
    Identifier: org.zotero.zotero
    Version: 5.0.65 (???)
    Code Type: X86-64 (Native)
    Parent Process: ??? [1]
    Responsible: zotero [520]
    User ID: 501

    Date/Time: 2019-03-30 19:04:03.137 +0100
    OS Version: Mac OS X 10.14.3 (18D109)
    Report Version: 12
    Anonymous UUID: 3C09FFEC-C314-823A-2363-BF1A61C73B73

    Time Awake Since Boot: 110 seconds

    System Integrity Protection: enabled

    Crashed Thread: 30 Compositor

    Exception Type: EXC_BAD_ACCESS (SIGSEGV)
    Exception Codes: KERN_INVALID_ADDRESS at 0x0000000000000000
    Exception Note: EXC_CORPSE_NOTIFY

    Termination Signal: Segmentation fault: 11
    Termination Reason: Namespace SIGNAL, Code 0xb
    Terminating Process: exc handler [520]
  • Did you try after restarting your computer?
  • @raphaelhuleux: We've had a few reports of this crash:


    I'm afraid we don't have any more information, and a person there fixed it with a clean install of Mojave. (Not sure if that really means a clean install or just a reinstall over the current one.) There's likely either something corrupted in the OS installation or some third-party software that's conflicting. This obviously isn't affecting the vast majority of people using Mojave, so a reinstall is the best option I can suggest for you as well.
Sign In or Register to comment.