Word Plugin manual installation issue - all troubleshooting options exhausted

Hi all,

Any help or information greatly appreciated! I am struggling with the word plugin. The button has appeared on the top of the page in the ribbon in the past. A couple of weeks ago it disappeared. When I restarted word it came back. Yesterday, it had gone again and after multiple efforts has not re-appeared.

I have followed all trouble-shooting advice - have re-installed Zotero several times. Have re-installed the word add-in several times. Word add-in is enabled within Zotero and Customise toolbar setting are correct within Word options, but Zotero doesn't show up as an option to tick when I go the the developer tab in word. I have tried manually installing directly into the Word Startup folder which is where I'm hitting a snag.

As per the instructions,


I have found the two files - zotero.dot and zotero.dotm . The zotero.dot file can be copied and moved, but if I select the zotero.dotm file (the one I need), the window freezes. I have tried moving it several times after re-installing zotero with no luck, it always freezes.

Any help or suggestions greatly appreciated! Thanks.

  • You should restart your computer, open Word and reset the Word startup folder to its default, then reinstall the Word plugin from Zotero Preferences, restart Word and see whether you see the Zotero tab or at least Zotero.dotm in Word under Word Add-ins in the Developer tab.
Sign In or Register to comment.