Data not syncing between devices

This discussion was created from comments split from: Sync problem without error.
  • I'm having a similar issue where Zotero fails to sync without producing an error message. Just to note, my Zotero, Connector and Firefox are all up to date and I have tried all the steps at

    I have Standalone Zotero on 3 devices (1 windows, 2 macs). Syncing was working ok for all devices until two days ago when one of the macs stopped syncing. The other two devices are still working fine.

    I've tried disabling my firewall, reinstalling Zotero, using a different Zotero account and resetting my file sync history but nothing has worked. No error message is produced when I press the sync button and the error report is blank, and on mouseover it just says "Last sync: Not yet synced".

    My debug ID is D681661638.
    Also worth noting that while no errors in the report are produced while pressing sync, if I unlink and log back into my account I get the following error report (error report ID: 914521617)

    Warning: NetUtil.newChannel(uri) deprecated, please provide argument 'aWhatToLoad'

    Warning: NetUtil.newChannel(uri) deprecated, please provide argument 'aWhatToLoad'

    version => 5.0.52, platform => MacIntel, oscpu => Intel Mac OS X 10.13, locale => en-US, appName => Zotero, appVersion => 5.0.52, extensions => ZotFile (5.0.8, extension), Zotero Word for Mac Integration (5.0.15.SA.5.0.52, extension), Zotero LibreOffice Integration (5.0.14.SA.5.0.52, extension)

    Any help would be greatly appreciated :)
  • See #4, "The library isn't set to sync".
  • This worked, thank you!
Sign In or Register to comment.