File Storage Quota


My library no longer syncs and says "You have reached your Zotero File Storage quota. Some files were not uploaded. Other Zotero data will continue to sync to the server." However, when I then go into my account settings to look at my quota it has:
"Quota 300 MB
Expiration Never
Current Usage
My Library - 2.7 MB
Total - 2.7 MB"

This would seem to suggest that there isn't a file storage quota issue.

I've just joined a Group Library and cannot see the shared files, which I assume is because it won't sync. Is this the reason? If not, what else might it be? Additionally, is there a way to fix that it won't sync because it thinks I've reached my storage limit?

  • As the message says, other Zotero data still syncs even if files don't sync. There are generally three possible reasons for the message you're getting.
    1. You are in a group where the group owner has exhausted their storage quota. Note that in that case your other files would also still sync.
    2. You're syncing from a different account than the one you're looking at online
    3. There is one large file that's preventing the sync, e.g. a movie that's by itself over 300MB. The error message should point to a specific file that exceeds your storage quota.
  • Thanks. I can definitely rule out points 1 and 2, so it must be number 3 then. I deleted the file it claimed was an issue, but then hit on another problem quite quickly.

    It's odd though that when I click on the issue in the library and it brings me to the website that describes the problem it can't make note of this. I was obviously hesitant to buy storage when it lists me as using just 0.9% of the total as of now.
  • edited March 1, 2018
    Why can you rule out number 1? That sounded like the most likely cause.
    Also, which Zotero version are you using?
  • I'm using 4.0. Would it make a difference if he is using something else?

    It seems likely the other person has not exhausted his storage because he has been uploading without problems into the Group Library for the last week. I can't even get the Group Library to show up in my Zotero even though I've joined the group.
  • You should update to Zotero 5. At a minimum, that will give you better error messages; it's possible it will solve this entirely.
  • Ok, thanks. I'll back up my information now then and then upgrade to see what happens.
  • I've updated to 5.0, but the error message remains the same. The Group Library still does not appear in the desktop version, despite my access via the online version. Is there something else I need to do to have the group library appear or is the issuing likely still syncing?
  • Provide a debug ID for a sync that produces that error:
  • D392039756
  • You're syncing with a different account from the one you're posting from.
  • Awesome, thanks. It's always the stupidest reason something doesn't work.

    When I tried to sync, I got a different issue which was now:
    "Group with libraryID 1 does not exist" What does that mean?
  • Could we see a Debug ID for that?
  • D318869478
  • That doesn't appear to show the actual error. The debug output logging needs to be running when the error occurs.
  • D151606014

    That work?
  • What are you actually trying to show us? There are no errors in there, and it looks like you submitted it before the sync was even done, so you wouldn't even know if an error had occurred.
  • Ok, I think it has been solved finally, since the group library is there and I have space again. Thanks again for all the help.
  • I am using Zotero 5.0.91 in two computers. The files in my Group Libraries have reached the storage quota (300.1MB). Some of the files do not sync between my two computers. What causes this problem? The file storage limit or am I doing something wrong related to syncing? Thanks for your help.
  • @eftychia_stamkou: The storage limit — that's precisely what it's telling you. You can only sync up to the file storage quota of the owner of the groups. Beyond that you (or the group owner) would need a storage subscription.
Sign In or Register to comment.