2.0b3 sync: "Error processing uploaded data"

  • I'm getting this problem after fixing the problem on this thread

    I've disabled webdav (a side note - what happened to the tick box to turn off webdav syncing. I had to delete my details to turn it off).

    report id 756475981
    Zotero 2.0b3.4999 Windows XP

    I've sent the debug output. Regards, Jon.
  • just upgraded to 2.0b3,
    windows vista home premium, firefox 3.1 beta 3 build 20090305152042

    I think i am getting a similar error syncing -- every sync reports an error,
    there were several reports, including 1546016354 (i hope i got that number right). this was the first sync where i had added items to a group.

    but i deleted items from the group, and still cannot sync.

    thnx, rick
  • We're working on resolving these upload errors.
  • Same problem on Ubuntu 9.04, Firefox 3.0.10, zotero 2.0b3.

    First of all, I didn't try the group feature, so the problem don't come from that way.

    The sync of my library didn't work for a week for other (unknowned) reasons. After the update, I tried exporting all my stuff, starting from scratch in a new folder, importing a little part of the references and syncing, importing another part and syncing. It worked for several ones but not for others. When it didn't work, I deleted the last ones (and empty trash) and tried with another group of references.

    Then I tried to identify a single reference for wich the sync didn't work. Starting from scratch with a new account and single item in my library, I get the message "Error processing uploaded data" every time I tried to sync (during two or three hours), and after that the sync just worked... But only for that single reference, because the problem persits with other references.

    I understand that it's just a beta version. So, thank you for this wonderful software!

  • This appears to be fixed in 2.0b3.4503 (and thanks for putting the tick box back for selecting enable file syncing).
    Wonderful work again.
    Regards, Jon.
  • I've also been getting the "error processing uploaded data" every time I try to sync with Zotero 2.0b3.

    Report ID: 590054684
    Using Windows XP
    Firefox 3.0.10

    Any help would be greatly appreciated. Thanks!
  • also unable sync- tried to do a reset and restore from server, fails with nothing downloaded.
    report id 2098710985
  • After several failed attempts over the course of the day on Friday, I tried syncing again this morning and everything went fine, without any glitch whatsoever. Must have been due to the business of the server.
  • Esther, Blake: We're looking into your issue.

    bauct: Could you start a new thread, run a sync attempt with debug output enabled, and send the output to support@zot....org, referencing the new thread?

    Others: Try again, and post another Report ID if you're still having trouble after a few tries.
  • Mine still won't sync.

    I've gotten errors 66def7d0 and 9eb2f3f3.
  • I've got this problem too, after several tries. Report ID: 315007949
  • I've gotten multiple sync error reports, both when I try to restore from the server, and when I try to restore to the server. I changed my username and tried again, to no avail. But I love the program, and would use it without the sync function if necessary. ID Report: 1382023815
  • Thanks for help so far. Upgraded to 2.0b4 and still have "error processing uploaded data," even after a few tries.

    Report IDs: 998891659 & 1843851165
    Specific report ID on last error message: 6dcf1a8a
  • One particular sync problem (affecting Esther, Blake, and others) has been fixed. If you were getting an error, try again. If it doesn't work for you after a few tries, we're still working on your problem.
  • I just tried it, and it synced with no trouble. Thank you very much for your help!
  • I'm still having problems syncing with 2.0b4. Zotero keeps freezing up for half a minute or so, repeatedly. Latest error identified is excessively long tags.
  • My Error Report ID is 693377967.
  • I'm getting this error with 2.0b6 ID:b27d9a7f
  • I am experiencing several problems with 2.0 b6 that may or may not be related but here they are:
    -On my work machine, when I try to sync I get the dreaded "error processing upload data..." with various report numbers. I have only a few short notes and a relatively small library. My home computer syncs fine but this is not where my library resides. Is there a tried way to fix this? there are many threads with many suggestions...

    -I understand that it is not recommended but I have tried exporting my library to a pin drive. When on my home machine I try to import and I receive "An error occurred while trying to import the selected file. Please ensure that the file is valid and try again"

    Are these problems related? Sorry if I am not in the right thread...
  • By the way I forgot to mention how great this program is and I would use it even without sync functionality though syncing is fantastic. Keep up the good work.
  • My syncing problem had gone away with 2.0b7.1, but now is back with 2.0b7.2. I can't figure out anything from the error message.

    [JavaScript Error: "[Exception... "'Error processing uploaded data (Report ID: 077f563d)' when calling method: [nsIDOMEventListener::handleEvent]" nsresult: "0x8057001e (NS_ERROR_XPC_JS_THREW_STRING)" location: "<unknown>" data: no]"]

    I tried to reset to the server with no result.

    Please advise what info you need for trouble shooting.
  • Sync timeouts should now return a different message, so, if you were receiving this before, it's worth trying to sync again to see if that was the problem. If you get a sync timeout, do not reset server data, as you'll just make it less likely that a sync will go through.

    If you're still receiving the "Error processing uploaded data" message, post the Report ID and we'll look into the problem.
  • Still getting a time out, message reads:
    Sync upload timed out. Please try again in a few minutes. (Report ID: 1531e630)

    Thank you.
Sign In or Register to comment.