2.0b3 sync: "Error processing uploaded data"

Report ID: 586228196
Has happened nn every sync attempt since today's upgrade.
  • Was this before or after the server went back up:
  • After -- I just tried again about 2 mins ago.
  • Report ID: 899522157
    I am also getting continual errors syncing since the upgrade.
  • edited May 14, 2009
    I am getting errors syncing since the upgrade as well - personally I am going to leave it for at least a couple of days, to let the devs iron out any glitches in the

    Scratch that - started working as I was typing. Three cheers for the Zotero devs for ironing out whatever problem there was so quickly.
  • Yep, fixed for me too.
  • Good for me as well. Thanks...
  • Stopped working for me. Throws an error message : "We are working to address very high server load. Please try again in a bit. "
  • pesho: please try again now.
  • Works for me now - would you like those of us who don't need to sync at the moment to disable automatic syncing in order to take some pressure off the server as people switch over to 2.0?
  • No, thanks—that shouldn't be necessary.
  • Thanks, well done for 2.0 by the way - she looks to be a beauty.
  • Thanks Sean. It works.
  • Awesome. Thanks for your patience.
  • Report IDs: eb263b98, b5b05d89

    Same message.

  • Now working. Thanks for all the work ...

  • I am also getting the same error. Around the time of the server maintenance I was getting others , so I assumed that we had just flooded your servers (your product is too popular!). Anyway, now I always get this error with code 85b75f9e.

    Thanks for your time,

    I hope that there hasn't been a simple fix that I missed in searching.
  • I just upgraded to 2.0 and I'm having the same issue: "Error processing uploaded data (Report ID: d4f7398f)"
  • Arfff I haven't seen this thread after I posted mine.. sorry for double posting then :

    I have just upgraded to Zotero 2.0b3 just as requested Zotero when I would like to synchronize my library with the server. But it's not working and it says :

    Error processing upload data (50c17d27).

    Report ID : 1681325701

    Any input is appreciated.
  • I have this problem ,too
    Report ID:d1706a6d

    I miss 1.5
  • 164081004

    Also repeatedly getting message error processing uploaded data after upgrading to 2.0.

  • I restarted firefox and I was able to sync without making any other changes.
  • So wierd. It just fixed itself.
  • Lucky you Tristanape, I guess the dev team have treated your request and yet everything works fine for you :)

    I have been trying a couple more times since I reported my problem, but no luck yet, I still got the same error. I hope it got fixed soon.
  • I wonder if it is just their server getting dumped on by the switch. Anyway, goodluck sammyekek.
  • I'm getting a dialog box noting that I have multiple entries for the same link (two instances of 2.03b, office and home). When I click on the "Ok" button, the app and FF hang. Sorry that I don't have more info to provide at this point.
  • I was having this error also. Then I restarted Firefox (made sure all windows and processes for dead) and all was well again. Everyone should try doing that.
  • I tried that and it seems to work now :)
    Hope the problem wont come back again.
  • ahhh, perhaps it was just my impatience. I left FF alone for a couple of minutes on the latest retry, and the synch seems to have succeeded.
  • I have also just upgraded to Zotero 2.0b3 and when trying to Sync I get the same error message:

    Error processing upload data (f872876a).

    Any help would be welcome,
  • I'm getting an Error processing upload data (eec603c2) message....
Sign In or Register to comment.