Word 2016 Mac shuts down by inserting citation by zotero 4 and 5

I tried a lot to solve this problem: reinstall Plugin, deinstall zotero 5 an install zotero 4, changed language of word in english, ....
But still when I have a new word document trying to insert a citation, I click on the "insert citation"-button, nothing happens and after a minute word crushes. Always the same...
What can I do? Would be happy about any advice!
Thanks,
Sam
  • Are there any error messages? Do you get a Zotero citation window? Does Zotero remain open?
  • there is a weird error massage without number.
    And no, zotero doesn´t open the citation window. Even if I have opened zotero before
  • What's the exact Word version you're using?
  • Word 2016 for Mac
    Version 15.39
  • What does the error message say?
  • Microsoft Error Reporting log version: 2.0

    Error Signature:
    Exception: EXC_BAD_INSTRUCTION
    ExceptionEnumString: 2
    Exception Code: 0x00000001 (0x00007fffed1230f8)
    Date/Time: 2017-11-15 10:21:55 +0000
    Application Name: Microsoft Word
    Application Bundle ID: com.microsoft.Word
    Application Signature: MSWD
    Application Bitness: x64
    Application Version: 15.39.0.17101000
    Crashed Module Name: unknown
    Crashed Module Version: 15.39.0.171010
    Crashed Module Offset: unknown
    Blame Module Name: unknown
    Blame Module Version: 15.39.0.171010
    UnsymbolicatedChecksum: unknown
    Blame Module Offset: unknown
    StackHash: unknown
    Application LCID: 1031
    Extra app info: Reg=en Loc=0x0407
    Build Type: SHIP
    Audience: Production
    AudienceGroup: Production
    AudienceChannel: CC
    Crashed thread: 0


    Microsoft Application Information:
    Error Reporting Device UUID: 4FCE9377-AEE6-59E7-93FD-43F54235ABFE
    Error Reporting UUID: DC20D4E0-B487-442D-A75E-7A98043CDDB3
    ULS UUID: E1ED25C2-53B3-4126-84C4-F6ABE0E40CEE
    CrashedLogSessionId: E1ED25C2-53B3-4126-84C4-F6ABE0E40CEE
    TimeFromLaunch: 0 hours, 1 minutes, 27 seconds
    CrashedSessionDuration: 87
    Total errors on this client: 31
    CrashedApp_Virtual_Memory_Size_MB: 3874.945
    CrashedApp_Resident_Memory_Size_MB: 337.9414
  • and a lot more
  • Did this start happening when you updated Word to 15.39?
  • i downloaded this word directly. Havent had word before
  • edited 8 days ago
    This is usually unnecessary but have you tried reinstalling Word? I've also reported this to Microsoft, so they might have some ideas, but this should generally work fine.
  • I can try. Any other ideas?
  • it worked. Thanks so much!!!!!!
Sign In or Register to comment.