Please help - Zotero keeps not responding after Medline upload/deletion

Hello!

I have posted a few times about issues with importing items from Medline but haven't received a response? I tried again after completing the sift of items from other databases but the system crashed again. I deleted all Medline-imported items but it still won't work or update and I now cannot use my last two months' work. Can someone please help?

Thanks!

Tamsin
  • Can you please describe exactly what your problem is? I can't follow what you are saying is happening.
  • Apologies!
    I have imported items from MEDLINE (after having imported successfully from other databases) and there seems to be an error in terms of multiple author fields which seems to corrupt the imports (see my last posts for the details - seems to be a common problem). I tried the work arounds I could manage and also put these in the post too so won't repeat here!
    I then deleted all my MEDLINE imported articles/items, as well as deleting them from the Trash but I am left with the same problem - failure to sync, very slow running and constant non-responding. Hope I've explained it a bit better!
  • (In general, please only start one thread for a specific problem. It is really difficult to keep track of things when they are spread across many threads. Now that we are working in this one, please just post all of the required information here.)

    Can you please give a URL from MEDLINE that imported with incorrect author fields?

    For your current database, when you say "failure to sync", what do you mean? Do you get an error message or does it simply take a long time? What version of Zotero are you running?

    Can you please submit an error report ID (https://www.zotero.org/support/reporting_problems) and Debug ID (separate thing, https://www.zotero.org/support/debug_output) for a sync attempt that fails?
  • edited 9 days ago
    Sorry again - I had posted quite a few times on my last post over the last month with no reply so thought it had got lost in the multitudes of requests for help!

    In terms of the current database - failure to sync I mean the top right hand corner when you open Zotero/re-launch - the green circular arrow turns for ages and then I get the usual red exclamation mark. It doesn't sync however long you leave it.

    The MEDLINE URL issue - I can't at the moment since I don't want to upload anymore MEDLINE articles incase it gets even worse if that's ok? If you look at my last post you can see the examples hopefully there, and it also seems to be the same problem which other users have highlighted with multiple author fields and the work arounds I tried were in my last post. EDIT: When I try to search for the article in the error report ID I I find it actually under the "Editor" field with multiple entries rather than Creator as per the error report. I delete that reference and then the sync fails again due to another long Editor field in a separate article.

    I have submitted an error report ID (949817224) on the forum and have also submitted a debug log ID (this logged 71 lines but then kept starting and stopping). However I didn't realise I had to post this too - is this received any other way other than a post? This debug log may also have picked up me trying to search for the article cited in the error report - apologies if so.

    Version of Zotero - how do I find that, sorry to have to ask. I downloaded it mid-June this year if that helps? I am just upgrading to 5.0.4 now. EDIT - having upgraded all my MEDLINE data (previously deleted) re-appeared again. I have now deleted, deleted out of trash and removed all items which brought up error messages and my Zotero appears to be syncing again MINUS any Medline data.

    Thanks so much!
  • You weren't asked to import a Medline article again but only to visit Medline and copy/paste an article's URL to the forum.It may be that the source of your access to Medline is placing all author names in a single field instead of placing each author in its own field(s).

    What happens if you access Medline directly via PubMed?
  • (Also -- did you post from a different account? There's no record of you having ever posted here before today).
  • Apologies - I thought you meant retrieve a URL as imported from MEDLINE into my Zotero account, I'm not that familiar with it all. It seems to be placing EDITOR names in the same EDITOR field for some articles but it comes up in the error message as appearing in the creator field.

    I'll see if I can find one of the culprits from Medline this afternoon and post again.
  • I had to set up another account because my first one crashed with the MEDLINE issues but had posted with this account on the same post?

    I have just searched but couldn't find it as I did last week, but here is the link generated from my email updates: https://forums.zotero.org/discussion/comment/277282#Comment_277282

  • edited 9 days ago
    I see from a different post/thread that @adamsmith asked if you are using OVID to search Medline. That is the reason I asked you to tell the experts the URL of the webpage from which you view Medline articles.

    edit: by posting under different usernames you make it very difficult for anyone to connect your requests to the same person and the same problem. This will also make syncing more complicated.

    Please answer the URL and OVID questions.
  • yeah -- so I'm pretty sure this has been the same issue all along: Ovid produces terrible metadata, Zotero imports the authors incorrectly into a single field, and that then breaks sync.

    When you say "the system crashed" -- what exactly does that mean?
  • I had some issues yesterday(!) - I opened Zotero this morning, I get this.....

    [JavaScript Error: "operation timed out"]

    [JavaScript Error: "late cancellation observer"]

    version => 5.0.4, platform => Win32, oscpu => Windows NT 6.1; WOW64, locale => en-US, appName => Zotero, appVersion => 5.0.4, extensions => Zotero LibreOffice Integration (5.0.3.SA.5.0.4, extension), Zotero Word for Windows Integration (5.0.2.SA.5.0.4, extension), Shockwave Flash (13.0.0.302, plugin)
  • edited 8 days ago
    I've merged this post into this thread. There's no need to create new threads until things are running smoothly for you — it makes it much harder to track what's happened so far.
  • edited 8 days ago
    Can you provide a Debug ID from Zotero startup through this error, using the "Enable after restart" option?
  • Thanks dstillman - since I had removed all Medline entries it was working fine so I started another thread in the belief it wasn't to do with my Medline import issues - apologies. I had to create another Zotero account when it was impossible to even open my first one (seemed to constantly sync and error) due to the issues - hence the new username. I feel a little got-at here?!
    Ovid - yes it was from OVID.
    Medline URL - not sure if you still need this because it's quite a well-known problem it seems as adamsmith says - you were previously trying to help me with it but think the thread got lost.
    Debug ID - I've had to uninstall and install Zotero this morning, our IT department is trying to move location of it but didn't manage to correctly so will this still work since I have done this?

    adamsmith - system crashed - not-responding, screen goes grey. And totally yup - its the same issue that many seemed to be reporting. I just wondered if anything could be done to fix it at all.





Sign In or Register to comment.